Erledigt Windows 10 startet nicht mehr

Dieses Thema im Forum "Tech & FAQ Forum" wurde erstellt von Yupanqui, 27 April 2018.

  1. Yupanqui

    Yupanqui Aktives Mitglied

    Registriert seit:
    22 April 2001
    Beiträge:
    937
    Ich habe heute versucht mit Hilfe des Tools "Windows 10 Login Background Changer" meinen Startbildschirm des Laptops (ohne CD-Laufwerk) zu ändern.

    Nach dem Neustart sehe ich das Asuszeichen und danach die Windowsfahne. Danach wird der Bildschirm dunkel. Der Mauspfeil ist zu sehen und er reagiert auch auf Bewegung. Über dem Pfeil ist ein kleiner blauer Kreis, der dauernd flackert. Mehr passiert nicht (ich VERMUTE, dass er hochfährt, aber nichts auf dem Bildschirm zu sehen ist).

    Der Tipp ein paarmal mit der Einschalttaste auszuschalten und dann kommen Startoptionen funktioniert nicht.

    Mit F2 komme ich ins BIOS.

    Die F-Tasten (F11 um vom Boot-Stick zu starten, F9 Asusstartoptionen und F8 (müsste eigentlich funktionieren, da so eingestellt) funktionieren nicht.
    Bei Fn und F8 erscheint rechts ein Schriftfeld, in dem steht, dass der Treiber nicht installiert sei, um einen anderen Bildschirm zu verwenden. Danach bleibt alles wieder dunkel mit Ausnahme des Mauspfeils und des blauen Kreises.

    Bei Fn und F7 wird es ganz dunkel.

    So kann ich ja noch nicht einmal neu installieren oder das Image einspielen.

    Hat jemand einen Lösungsvorschlag?
    Zuletzt bearbeitet: 27 April 2018
  2. silverrider

    silverrider The One and Only

    Registriert seit:
    7 April 2013
    Beiträge:
    1.800
    F2 ins Bios, Bootreihenfolge überprüfen und ggf auf CD/DVD oder USB ändern (1st Bootdevice), dann klappts auch mit dem Image.
  3. speck76

    speck76 Bekanntes Mitglied

    Registriert seit:
    2 Januar 2017
    Beiträge:
    575
    Backup vorhanden?
  4. Yupanqui

    Yupanqui Aktives Mitglied

    Registriert seit:
    22 April 2001
    Beiträge:
    937
    Danke. Werde ich später probieren, da das Image ein bisschen älter ist.

    Ich bin jetzt doch in die Startoptionen gekommen.

    Automatisch kann er sich nicht reparieren.

    Ich wollte einen Wiederherstellungspunkt wieder erstellen. Der ließ sich aber nicht wiederherstellen. Nach erneutem Booten wird keiner der Wiederherstellungspunkte mehr angezeigt.

    In den abgesicherten Modus kommt er auch nicht.

    Irgendetwas ist mit dem Grafikkartentreiber passiert. Ich glaube der Laptop läuft, aber ich sehe nichts.
  5. speck76

    speck76 Bekanntes Mitglied

    Registriert seit:
    2 Januar 2017
    Beiträge:
    575
    Tja, wenn du recht hast, dann versuch mal die fn-Taste + die Taste mit dem Bildschirm-Symbol (sofern nicht schon geschehen). Alternativ: Windows-Taste + P (und die Optionen dort ausprobieren).
  6. Yupanqui

    Yupanqui Aktives Mitglied

    Registriert seit:
    22 April 2001
    Beiträge:
    937
    #Speck76
    das klappt leider nicht. Ich kann die Alternativen auswählen, aber der Bildschirm wird wieder schwarz und der Mauszeiger und der Kreis sind zu sehen.
  7. Yupanqui

    Yupanqui Aktives Mitglied

    Registriert seit:
    22 April 2001
    Beiträge:
    937
    Der Laptop hat eine CPU-Grafik und eine extra NVidia-Grafikkarte. Vielleicht liegt das Problem daran?
  8. Yupanqui

    Yupanqui Aktives Mitglied

    Registriert seit:
    22 April 2001
    Beiträge:
    937
    Beim Booten vom USB-Stick ist der Bildschirm auch schwarz, der Mauszeiger ist zu sehen und der blaue Kreis kreist.

    Ich gehe jetzt schlafen, das wird jetzt nichts mehr.
  9. Yupanqui

    Yupanqui Aktives Mitglied

    Registriert seit:
    22 April 2001
    Beiträge:
    937
    Leider habe ich das Wochenende keine Zeit, um mich darum zu kümmern.

    Geht wohl folgender Lösungsvorschlag:
    1) Einbau der Laptopfestplatte in meinen Hauptcomputer
    2) Einspielen des Laptopimages
    3) Festplatte wieder in Laptop einbauen.

    Aber wahrscheinlich komme ich da auch nicht zum Booten des USB-Sticks???
  10. GiveThatLink

    GiveThatLink Aktives Mitglied

    Registriert seit:
    25 Oktober 2009
    Beiträge:
    296
    Yupanqui und Mr. Big sagen Danke.
  11. Yupanqui

    Yupanqui Aktives Mitglied

    Registriert seit:
    22 April 2001
    Beiträge:
    937
    Da hatte ich wohl Tomaten auf den Augen.

    Trotzdem verstehe ich nicht,
    warum auch der Boot-Stick nicht zu sehen ist.
    Kennt dafür jemand eine Lösung?
  12. speck76

    speck76 Bekanntes Mitglied

    Registriert seit:
    2 Januar 2017
    Beiträge:
    575
    Gegenfrage: Hat er vorher an dem Gerät funktioniert? Wenn es irgendein "universelles Zaubermedium" ist, wundert mich das nicht.
  13. Yupanqui

    Yupanqui Aktives Mitglied

    Registriert seit:
    22 April 2001
    Beiträge:
    937
    Mein alter USB 2.0 Rettungsstick wurde problemlos erkannt und ich konnte das Image problemos einspielen - Halleluja!!!

    Vorher haben sowohl der USB- 2.0 als auch der USB-Stick 3.0 funktioniert. Beides gute CCB-Produkte. Ich habe keine Ahnung, was da schief lief.

    Ich bin dankbar für eure Tipps und versinke gerade in der Updateorgie meines Laptops. :D
    speck76 sagt Danke.