Erledigt Win10 Zugriff auf Internet, aber nicht auf interne LAN Geräte

Dieses Thema im Forum "Tech & FAQ Forum" wurde erstellt von Sayata, 19 April 2018.

  1. Sayata

    Sayata Bekanntes Mitglied

    Registriert seit:
    30 Mai 2001
    Beiträge:
    2.233
    Ich hoffe, dieses Phänomen hatte schon einer,
    Fakten:

    Dell Laptop nur WLAN Schnitttelle, Netzwerkkarten Treiber neu installiert (mehrmals), Firewall komplett deaktiviert.
    Zugriff auf Seiten im Internet funktioniert. Druckjobs werden nicht weitergeleitet.
    Drucker und Accesspoint im Netz lässt sich anpingen, aber man kann nicht auf die Konfigurationsseiten per Browser zugreifen,
    Weder mit Firefox, Explorer oder Egde.
    Kaspersky deaktiviert.
    Netzwerkkarte: Intel Dualband Wireless AC 7265

    Von jedem anderen Rechner im Netz aus geht es.

    Vielen Dank für euren Rat.
  2. adhome

    adhome Bekanntes Mitglied

    Registriert seit:
    10 Juni 2001
    Beiträge:
    6.239
    Ich würde eher malim Router nachsehen ob da Privates wlan aktiviert wurde.
    Also ein Modus, wo wlan Teilnehmer nur ins Internet dürfen.
    Da ber Ping geht, vermute ich noch falsche Uhrzeit eingestellt.
    Dann geht ssl nicht....
    Sayata sagt Danke.
  3. Sayata

    Sayata Bekanntes Mitglied

    Registriert seit:
    30 Mai 2001
    Beiträge:
    2.233
    Vielen Danke für deine Antwort und anderen Lösungsvorschläge adhome. :yo
    Daran liegt es leider auch nicht.
    Habe den Fehler nicht beheben können.
    Habe ein "frisches" baugleiches Gerät genommen und da geht es.
  4. dr_tommi

    dr_tommi alter Oldie

    Registriert seit:
    26 April 2001
    Beiträge:
    12.274
    @Sayata
    Schön dass du das Problem alleine lösen konntest.
    Von uns hätte dir aber auch keiner wirklich helfen können, da die wenigsten hier über hellseherische Fähigkeiten verfügen, der Boardschamane im Urlaub ist und die gesharten Kristallkugeln im Moment nicht verfügbar sind.
    .
    Falls du mal wieder ein ähnliches Problem hast dann solltest du dich daran halten außer deiner Frage noch wenigstens die grundlegenden Informationen mit bereit zu stellen.
    Bei Netzwerkproblemen wäre außer der Hardware der Netzwerkkarte eventuell auch ein kurzer Einblick in die Konfiguration hilfreich. Also solch grundlegende Infos wie LAN oder WLAN, Adresse bezogen über DHCP ja/nein, IP-Adresse, Netzmaske, Gateway, DNS-Server usw. um nur mal das wichtigste zu nennen.
    Ich hatte schon den Fall dass jemand meldete Netzwerk kaputt aber Internet geht nur weil da jemand als Netzwerkmaske 255.255.255.255 eingetragen hatte, was ja nicht förderlich für die Kommunikation im benachbarten Netzwerk ist.
    Das Ergebnis war ähnlich wie bei dir. Internet ging, aber der Zugriff auf Netzlaufwerke, Accesspoints und Drucker nicht.
    romeo und w0hnzimmer sagen Danke.
  5. ibinsfei

    ibinsfei Team (Technik) Mitarbeiter

    Registriert seit:
    12 August 2001
    Beiträge:
    6.478
    ???
    Die netmask kann es wohl kaum sein, sonst würde ein ping nicht funktionieren.
    Sayata sagt Danke.
  6. dr_tommi

    dr_tommi alter Oldie

    Registriert seit:
    26 April 2001
    Beiträge:
    12.274
    Das bezog sich auf den "Erledigt"-Button.
    Und außerdem hat er das Problem doch wohl gelöst durch einen kompletten Hardwaretausch. ;)

    Das war ja auch nur als Beispiel gedacht. Mir ging es ja mehr darum dass ohne gescheite Informationen alles nur ein Herumstochern im Nebel sein kann.
  7. Sayata

    Sayata Bekanntes Mitglied

    Registriert seit:
    30 Mai 2001
    Beiträge:
    2.233
    @dr_tommi
    entschuldige, wenn ich für Verwirrung sorgte,
    Ip configuration war in der von mir genannten WLAN Schnittstelle I.O.
    Wie gesagt, jede Webpage von extern ließ sich aufrufen und alles anpingen (wäre bei einem falschen ip,mask nicht möglich), nur Druckjobs gingen nicht und Geräte im LAN ließen sich nicht per Browser aufrufen.
    Ich vermutete den Fehler im Layer3 des Netzwerk Protokolls. Oder ein Win10 Problem. Hatte dieses Problem noch nie.
    Ich habe 10 Geräte, und beim nächsten läuft es.

    Vielen Dank für eure Mühe.

    Liebe Grüße
    Sayata
    romeo sagt Danke.