Software Frage Win10: Wie ohne Admin-Rechte einen Admin-User anlegen?

Dieses Thema im Forum "Tech & FAQ Forum" wurde erstellt von chaospir8, 14 Juli 2018.

  1. chaospir8

    chaospir8 ★★★★★-Oldie

    Registriert seit:
    20 Juni 2001
    Beiträge:
    12.371
    Hallo Leute,

    etwas seltsamer Fall, den ich Stand aktuellem Kenntnisstand nicht selbst lösen kann:

    Ich war so leichtgläubig, den Benutzer eines von mir betreuten Win10-Rechners als Admin zu lassen, weil er in den kommenden Tagen einiges neu installieren wollte. Sonst mache ich es so, dass ich "meinen" Admin-User als einzigen Admin drauflasse, alle anderen sind Standard-User.

    Jetzt ruft er mich an, weil da irgendwas mit dem Rechner nicht stimmt. Programme schließen sich von alleine bzw. der Rechner fährt von alleine runter. In der Ereignisanzeige konnte ich nichts besonderes finden. Ohne jetzt lange rumzubasteln dachte ich mir, ich mache eine Systemwiederherstellung ... aber Pustekuchen! Der Anwender wollte anscheinend brav seinen User zum Standarduser machen (meine Erklärungen wirken hier also, dass man als Admin nicht dauerhaft arbeiten sollte) ... aber anscheinend hat er meinen Admin-User auch zum Standard-User gemacht.

    Was nun? Ich kann keine Systemwiederherstellung starten. Aber auch mit den vorhanden Usern keinen Admin-User anlegen. Gibt's noch einen Weg?! Über ein Boot-Medium? Welches? Kon boot?

    Wer hat noch eine Idee? Sonst mache ich seinen Rechner platt ... was dann aber einiges an Installationsarbeit für mich bedeutet.
  2. GiveThatLink

    GiveThatLink Aktives Mitglied

    Registriert seit:
    25 Oktober 2009
    Beiträge:
    304
    Gar nicht. Windows im abgesicherten Modus (msconfig), integrierten Admin starten und die Fehler beheben. Und sich freuen, dass man um mindestens eine Erfahrung reicher ist :p
    deathrow, dr_tommi und DrSnuggles sagen Danke.
  3. rabe

    rabe Team (Mod) Mitarbeiter

    Registriert seit:
    21 Juli 2003
    Beiträge:
    5.039
    Evtl. findest Du hier eine Lösung.

    Gruß
    rabe
    edvfuzzi, RichyZuHause und chaospir8 sagen Danke.
  4. chaospir8

    chaospir8 ★★★★★-Oldie

    Registriert seit:
    20 Juni 2001
    Beiträge:
    12.371
    Danke, rabe!
    Es hat die Wiederherstellung mittels "shutdown.exe /r /o /f /t 00!" geholfen.
    Ich hatte schon vorher versucht, irgendwie an den Standard-Admin-User "Administrator" ranzukommen, dieser war aber deaktiviert und konnte daher nicht genutzt werden.
    Anscheinend ist es so, dass dieser erst beim Starten im abgesicherten Modus aktiviert wird.
    So konnte ich dann die Systemwiederherstellung ausführen und der Rechner schnurrt wieder, wie gewohnt.
    Der Betroffene bekam es von mir nun installiert ... und sein User ist nun "auf ewig" ein Standard-User :D
    SkAvEnGeR sagt Danke.