Software Frage Win10: Laufwerk unsichtbar aber ansprechbar

adhome

Bekanntes Mitglied
Hallo,

ich hab hier ein Rechner mit einem ganz komischen verhalten.
Netzwerk Laufwerk wird auf z: eingebunden.
Im Explorer aber erscheint kein Z:
Ich kann auf Z: zugreifen indem ich direkt den Pfad angebe.
Ein Benutzer mit Administratorrechten sieht z: im Explorer.

Die Verbindung hab ich mehrmals neu erstellt. Mit NET USE Befehl rumexperimentiert....

Kennt vielleicht jemand das Verhalten?
Win10 64bit

Thx
 

dr_tommi

alter Oldie

adhome

Bekanntes Mitglied
Hi,
EnableLinkedConnections ist ein gernereller tip den man kenne muss als admin. Ich glaube aber, dass dieser bereits gesetzt ist...
 

adhome

Bekanntes Mitglied
Einfacher Test für jeden der meint er braucht Sie nicht:
Kopiert eine Datei von Z: (oder halt sein Netzwerklaufwerk. Wichtig halt Buchstabe...) nach c:\Programme x86\
Er wird nach Adminrechten fragen. Du bestätigt und dann kann er nicht mehr kopieren, da Z:\ verschwunden ist für ihn.

Edit: Hab mal ein W: Laufwerk angelegt. Dieses wurde normal angezeigt.
Z: nochmals gelöscht und neu angelegt und er bleibt weg.
Spannend ^^
 
Zuletzt bearbeitet:

Tank

Bekanntes Mitglied
Amüsant, soetwas hatte ich bisher nie...aber mit Win10 entdeckt man immerzu Neues...dafür läuft es bisher als aktuellstes Windows stabiler als die restlichen, älteren Versionen... ;)
 

GiveThatLink

Bekanntes Mitglied
Mit NET USE Befehl rumexperimentiert
Da zickt jedes Windows später rum, sobald man exzessiv testet. Neustart empfohlen und weiter. Bei mir stand zB unter Windows 10 einen Tag später noch ein Rechner in der Netzwerkliste, den ich umbenannt hatte. Klar, dass ich auf den so nicht mehr zugreifen konnte.
 
Oben Unten