Win 10: Etwa alle 5 Sekunden Festplattenzugriffe

Dieses Thema im Forum "Tech & FAQ Forum" wurde erstellt von N8owl, 3 März 2019.

  1. N8owl

    N8owl Stilles Wasser

    Registriert seit:
    1 Juni 2001
    Beiträge:
    1.270
    Immer wenn es schön leise ist, wie jetzt gerade, höre ich in regelmäßigen Abständen das Klackern einer Festplatte. Da Win 10 auf einer SSD installiert ist, besteht aber kein Grund überhaupt auf meine zwei Backup-Platten zuzugreifen. Und da diese dauernden Zugriffe sich sicherlich nicht positiv auf die Lebensdauer der HDs auswirken dürften, suche ich nach einer Lösung.

    Eine Google-Suche ergibt den Hinweis, dass man in den Laufwerkseigenschaften den Haken bei "Zulassen, dass für Dateien auf diesem Laufwerk Inhalte zusätzlich zu Dateieigenschaften indiziert werden" entfernen soll. Habe ich gemacht, aber bei einer der Partitionen ist der Haken dann nach einem(?) Neustart wieder gesetzt und die dauernden Zugriffe gehen weiter. Sieht für mich ein wenig nach der für M$ typischen Bevormundung aus?

    Hat jemand eine Idee, wie ich meine Hardware vor unnötigem Verschleiß schützen kann? Wir reden hier immerhin von etwa 10000 völlig sinnlosen HD-Zugriffen pro Tag!
  2. mikado

    mikado ɯ ᴉ ʞ ɐ p o

    Registriert seit:
    6 Januar 2003
    Beiträge:
    1.938
    GiveThatLink und N8owl sagen Danke.
  3. GiveThatLink

    GiveThatLink Aktives Mitglied

    Registriert seit:
    25 Oktober 2009
    Beiträge:
    414
    Virenscanner!?
  4. N8owl

    N8owl Stilles Wasser

    Registriert seit:
    1 Juni 2001
    Beiträge:
    1.270
    Ich beobachte das jetzt erst einmal genauer. Der Haken (#1), den ich heute Nacht entfernt habe, ist übrigens wieder gesetzt.
  5. Tank

    Tank Bekanntes Mitglied

    Registriert seit:
    31 Mai 2001
    Beiträge:
    10.119
    Ist bei mir sehr ähnlich, soetwas.....
  6. Hellfire

    Hellfire Team (Mod) Mitarbeiter

    Registriert seit:
    17 April 2003
    Beiträge:
    6.590
    Hallo,

    also ich kann sozusagen Gegenteiliges berichten, unter ähnlicher Konstellation (Win auf ssd, Datengrab hdd): Sehr oft fährt die Datenplatte herunter, sodass ich bei einem neuen Zugriff einen Moment warten muss, bis die Platte wieder aktiv ist. Das passiert etwa, wenn ich eine Playlist, die schon ein paar Stunden läuft, wechsle und Lieder hören möchte, die nicht im Cache/RAM (oder woauchimmer) sind, sondern von der Platte abgerufen werden müssen. Vielleicht liegt es auch an der Firmware der Platte, die das eine oder das andere Verhalten zulässt bzw. unterbindet?
  7. N8owl

    N8owl Stilles Wasser

    Registriert seit:
    1 Juni 2001
    Beiträge:
    1.270
    @Hellfire: Hast Du schon unter "Energiesparplan -> Festplatte ausschalten nach ..." geschaut?
  8. Hellfire

    Hellfire Team (Mod) Mitarbeiter

    Registriert seit:
    17 April 2003
    Beiträge:
    6.590
    Hallo,

    ah ja, in der Tat, da ist 20 Minuten eingetragen. Hm, ich weiß allerdings nicht, ob das der einzige Grund ist für diesen Effekt.
  9. ATLAN

    ATLAN Bekanntes Mitglied

    Registriert seit:
    22 Juni 2001
    Beiträge:
    2.032
    Laptop Festplatten haben teilweise ein eigenes Akustik Management Feature und IDLE Time.
    Dies abzuschalten, ist aber oft nicht eingeplant. Wenn man es schafft, reduziert sich dadurch
    meist die Akkulaufzeit oder die Festplatte ist empfindlicher bei Erschütterungen.
  10. adhome

    adhome Bekanntes Mitglied

    Registriert seit:
    10 Juni 2001
    Beiträge:
    6.329
    Sind die Zugriffe auch wenn du im Bios bist? (= OS ausschließen)
    Ansonnsten hilft der Ressourcenmanager den man über den Taskmanager aufrufen kann. Der Zeitg welche Dateien aufgerufen werden.
  11. Belvedere Jehosaphat

    Belvedere Jehosaphat Bekanntes Mitglied

    Registriert seit:
    22 Februar 2014
    Beiträge:
    902
    Bei mir wars das Programm HWiNFO. In den Settings den Drive Scan auf disabled gestellt und Ruhe ist.
  12. spamwerbung

    spamwerbung Bekanntes Mitglied

    Registriert seit:
    30 Dezember 2001
    Beiträge:
    1.228
    Ich würde mal die "Windows Search" (Dienst bzw. "SearchIndexer.exe") deaktivieren und schauen ob dann Ruhe einkehrt.
  13. N8owl

    N8owl Stilles Wasser

    Registriert seit:
    1 Juni 2001
    Beiträge:
    1.270
    "Windows Search" ist deaktiviert. Und weder Ressourcenmanager noch Procmon zeigen Festplattenzugriffe an, während es dauernd "tickt".

    Jetzt gerade ist übrigens Stille. Weshalb auch immer.