Wie neue Kontakte auf Handy speichern - Nicht bei Google

Special K

Bekanntes Mitglied
Hallo!

Habe mich zwar bis vor kurzem geweigert, auf ein Smartphone umzusteigen, nun habe ich aber seit ein paar Monaten eines, weil es einfach praktischer ist. Soll heißen: Ich bin Neuling was Android bedtrifft.

Bisher habe ich alle Kontakte auf meinem Telefon gespeichert. Gestern habe ich einen Google Account anlegen müssen, da ich eine Bezahl-App benötigt habe.

Jetzt das Problem:

Seitdem will das Gerät alle neuen Kontakte unter meinem Google-Account abspeichern (Neuer Kontakt, Speichern in).

Wie kann ich das wieder ändern? Wenn ich auf das Feld tippe, passiert gar nichts. Ich kann den Speicherort nicht mehr ändern. Was muß ich tun?
 

silverrider

The One and Only
Spannend, hatte ich noch nie. Also ich würde in den Einstellungen beim Google-Account die Synchronisation des Adressbuch abschalten, falls aktiviert.
Weiterhin würde ich zur Sicherheit in den Kontaktapp oben rechts auf die 3 Punkte klicken, dort in Kontakte verwalten, einmal in exportieren/importieren
ein full Backup der Kontakte auf die interne oder externe Speicherkarte machen.
Weiterhin habe ich alle Clouds deaktiviert, damit auch keine App auf die Idee kommt irgendwas in den Orbit zu laden.

Just my 2 cent
 

Special K

Bekanntes Mitglied
Synchronisation des Adressbuch = deaktiviert
Exportieren in *.vcf = geht nicht, Button für speichern ist ausgegraut
Clouds = deaktiviert

Genau deshalb bin ich ja so ratlos.

Wähle ich in den Einstellungen der Kontaktapp "Standartkonto für neue Kontakte", geht ein Fenster auf, in dem meine gmail-Adresse angezeigt wird, mit der ich bei Google angemeldet bin. Auswählen oder ändern kann ich da aber nix.
 

silverrider

The One and Only
O_o was waren das für eine Bezahl-App? Das ist echt schräg, wo gehen den die Kontaktdaten dann hin? Welche Anwendung schickt die wo hin?

Echt schräg!
 

Special K

Bekanntes Mitglied
Die Bezahl-App war Threema. Denke aber, es liegt an google. Erst nachdem ich mir dort einen Account eingerichtet habe, stellte ich am nächsten Tag fest (als ich einen neuen Kontakt anlegen wollte), daß der Speicherort geändert worden ist.
 

Special K

Bekanntes Mitglied
Ich habe jetzt mein Google-Konto von meinem Gerät entfernt und siehe da, jetzt ist als Speicherort wieder "Gerät" eingetragen. Da hat sich Google wohl hintenrum einfach die Berechtigungen gekrallt...
 

Special K

Bekanntes Mitglied
The reason you could't find them was because you had your "Save new contact" option to "Phone", and you didn't have "Google" ticked on the drop-down Phonebook source menu on the top left of the People app

In dem Menü war ich zuvor auch schon. Das Problem war, daß ich dort auch nichts umstellen konnte. Der Eintrag war auf "Google" festgetackert. Es ließ sich nicht ändern, da keine Alternative zur Auswahl angeboten wurde. Seltsam.
 
Oben Unten