Erledigt USB 3.0 externe Festplatten werden nicht mehr erkannt

Ripley

Aktives Mitglied
Meine externen Festplatten (alle) werden an (allen) USB 3.0 Anschlüssen unter Windows 10 nicht mehr erkannt. Vor kurzem ging es noch. Ich hatte das Problem vor ein paar Jahren schon mal und einen Tip im Internet befolgt, der funktioniert hat. Ich finde ihn aber nicht mehr und habe es mir leider nicht aufgeschrieben.

Details:
- Die Platten funktionieren am USB 2.0 Anschluß einwandfrei.
- Die Platten haben am USB 3.0 Anschluß Strom (Kontrollampe brennt).
- Die Platten funktionieren an anderen Rechnern am USB 3.0 Anschluß.
- Im Gerätemanager gibt es keine Geräte mit Warndreieck.
- Die Platten werden am USB 3.0 Anschluß unter Computerverwaltung -> Datenträgerverwaltung nicht angezeigt.
- Die USB-Anschlüsse sind im BIOS alle aktiviert.
- Ich habe keine Wunderheil-Tools benutzt.
- Ich verwende den Windows-eigenen Virenscanner.

Folgendes habe ich schon gemacht:
- Unter USB 2.0 anschließen und anderen Laufwerksbuchstaben zuordnen.
- Erweiterte Energieeinstellungen -> USB-Einstellungen -> Einstellungen für selektives USB-Energiesparen -> deaktiviert
- Gerätemanager -> alle USB 3.0 extensible Hostcontroller deinstalliert
- Gerätemanager -> alle USB 3.0 Root-Hubs deinstalliert
- Gerätemanager -> alle USB 3.0 Root-Hubs -> Energieverwaltung -> Computer kann das Geräte ausschalten, um Energie zu sparen -> deaktiviert
- Gerätemanager -> ausgeblendete Geräte anzeigen -> Laufwerke -> alle ausgeblendeten Festplatten deinstalliert
- USBDeview -> alte Festplatteneinträge entfernt

Mir gehen die Ideen aus. Hat jemand noch einen Tip?
 

eumel_1

Der Reisende
Geräte-Manager starten, Tabellenreiter Ansicht klicken, versteckte (ausgeblendete?) Geräte anzeigen lassen und diese deinstallieren.
Danach nochmal testen, dann sollte ein Fenster aufgehen, dass Treiber installiert werden, wenn das verschwunden ist, sollte es wieder gehen.
 

overdrive

Tüftler
1. Dieses Tool ausführen:
2. Windows beenden
3. USB-Platten anstecken
4. Windows starten
5. ggf. werden nun nötige USB-Treiber automatisch installiert
6. Explorer starten
---> nun sollten die USB-Platten im Explorer sichtbar sein.
 

Grainger

Team (Mod)
Mitarbeiter
1. Dieses Tool ausführen:
2. Windows beenden
3. USB-Platten anstecken
4. Windows starten
5. ggf. werden nun nötige USB-Treiber automatisch installiert
6. Explorer starten
---> nun sollten die USB-Platten im Explorer sichtbar sein.
Ich hole mir solche Tools lieber von der Homepage des Autors.

Da könnte man sich dann auch gleich USBDLM downloaden und installieren. Ich nutze das Tool überwiegend wegen meines CardReaders, der sich sonst für jeden Kartenslot einen Laufwerksbuchstaben greift.
 

Ripley

Aktives Mitglied
Das habe ich direkt mal gemacht. Das löst das Problem leider nicht. Aber danke für die Tool-Tips. Die kannte ich noch nicht. Kann man sicherlich mal gebrauchen.
Dann werde ich mich halt mit meinen Backups dahin zurückhangeln, wo es noch fuktioniert hat.
 

Dorwyn

Bekanntes Mitglied
Werden die Laufwerke evtl. unter diskpart angezeigt?

//Edit
D.h.:
cmd -> diskpart -> lis dis
 

Ripley

Aktives Mitglied
Ich würde sagen, nein. Es wird die interne Festplatte angezeigt und ein Datenträger mit Status "kein Medium" unnd Größe 0. Das scheint aber etwas anderes zu sein, denn das wird unabhängig davon angezeigt, ob die externe Platte verbunden ist, oder nicht.
 

Motorrad

Bekanntes Mitglied
Hast Du mal in der Laufwerksverwaltung nachgesehen ob einfach nur kein Laufwerksbuchstabe zugewiesen wird?
Das Laufwerk müsste dort allerdings dann dort ohne Laufwerksbuchstabe angezeigt werden
 

Ilserich

Alte Spürnase
hast Du USB3.0-Sticks ? Laufen die an den USB-Ports ?

Asus-Board ?


Gruß
 
Zuletzt bearbeitet:

Ripley

Aktives Mitglied
USB 3.0 Sticks laufen auch nicht. Es ist ein Asus-Board. Bin aber schon lange auf Windows 10.
 

Motorrad

Bekanntes Mitglied
Speicher mal folgendes als .reg Datei:

REGEDIT4

[HKEY_CURRENT_USER\Environment]
"DEVMGR_SHOW_DETAILS"="1"
"DEVMGR_SHOW_NONPRESENT_DEVICES"="1"


Dann draufklicken und importieren und danach neu starten.
Wenn Du dann im Gerätemanager ausgeblendete Geräte anzeigen anhakst siehst du mehr als sonst.
Dann kannst Du die ausgegrauten USB-Geräte löschen und dann noch mal versuchen ob es dann wieder funktioniert.
 

Pinocchio

Bekanntes Mitglied
ich würde da eher auf den Treiber der USB3 Anschlüsse tippen. Versuch da mal auf einen älteren Treiber zurückzusetzen.
 

Dorwyn

Bekanntes Mitglied
Funktionieren denn überhaupt irgendwelche Geräte an den USB Ports? Also ne stinknormale USB Tastatur ohne Klimbim?
 

Ilserich

Alte Spürnase
1617886119304.png

in der letzten Antwort von hier:

Gruß
 

Ripley

Aktives Mitglied
Also,
- Die Registry-Einträge habe ich hinzugefügt. Die oben genannten Tools haben aber alles schon sauber bereinigt. Da ist nichts mehr.
- Es funktionieren auch keine anderen Geräte an den USB 3.0-Ports, nur an den USB 2.0-Ports.
- Ich habe nochmal alle USB 3.0-Controller deinstalliert und mit "nach geänderter Hardware suchen" installiert, statt mit Neustart. Keine Änderung. Die werden auch alle im Gerätemanager mit "Das Gerät funktioniert einwandfrei." angezeigt.
 

atom

Bekanntes Mitglied
Boote doch mal eine PE Live Umgebung, wie Strelec oder ähnliches. Kannst auch eine Linux Live Distrubition nehmen. Teste dann mal Deine USB 3.0 Ports durch.
So kannst Du prüfen, ob ein Hardwaredefekt vorliegt.

cu aTom
 

Pinocchio

Bekanntes Mitglied
Also,
- Die Registry-Einträge habe ich hinzugefügt. Die oben genannten Tools haben aber alles schon sauber bereinigt. Da ist nichts mehr.
- Es funktionieren auch keine anderen Geräte an den USB 3.0-Ports, nur an den USB 2.0-Ports.
- Ich habe nochmal alle USB 3.0-Controller deinstalliert und mit "nach geänderter Hardware suchen" installiert, statt mit Neustart. Keine Änderung. Die werden auch alle im Gerätemanager mit "Das Gerät funktioniert einwandfrei." angezeigt.
Du musst auf einen älteren Treiber zurücksetzen:
 

Ripley

Aktives Mitglied
Jetzt habe ich's geschafft. Ich habe den Rechner komplett vom Strom genommen (30s) und wieder eingeschaltet. Jetzt geht's wieder 😄
Verstehen muß man das nicht!
Danke an die vielen Tips. Die kann man garantiert mal gebrauchen.
 
Oben Unten