Erledigt Turbo Studio / VMware Workstation 15 Problem

Dieses Thema im Forum "Tech & FAQ Forum" wurde erstellt von Timok, 2 Oktober 2018.

  1. Timok

    Timok Bekanntes Mitglied

    Registriert seit:
    14 August 2001
    Beiträge:
    2.051
    Nachdem ich gestern das Update auf die Version 15 der VMware Workstation gemacht und die neuen VMware Tools in einem frischen Win 7 x64 installiert waren habe ich Turbo Studio 18.9.1142.0 Repack by Rekkio installiert welches in der Workstation 14 ohne jedes Problem funktionierte. Dann habe ich Capture before gestartet. Resultat ist, dass dieses Capture before nach 6 Stunden immer noch nicht fertig ist weshalb ich es abgebrochen habe.

    [​IMG]

    Ich vermute die Ursache in den neuen Connection Funktionen der Workstation 15 zum Host, da sich hier einiges geändert zu haben scheint.
  2. Timok

    Timok Bekanntes Mitglied

    Registriert seit:
    14 August 2001
    Beiträge:
    2.051
    Es ist wie ich vermutet habe, ein Problem mit einer neuen Funktion der Workstation 15. Ich hatte am meiner Hardware Konfiguration nichts geändert und hatte deshalb nicht mit Problemen in diesem Zusammenhang gerechnet zumal ich die Win 7 VM noch mit der 14 erstellt habe, nur bei den VMware Tools ein Update machen musste. Ich habe am Host eine X TB große externe USB HD angeschlossen. Bei einem der vorausgegangenen Versuche war mir aufgefallen, dass die VM mich fragte, ob ich den WiFi Stick den ich gerade angeschlossen hatte (während eine VM lief) dort connecten wolle. Ich habe also einen neuen Versuch gestartet nachdem ich TurboStudio neu installiert hatte, habe aber die externe USB vom Host getrennt. Dieses mal dauerte das Capture before keine 5 Minuten
    chaospir8 sagt Danke.