Hardware Frage Tablet lässt sich nicht mehr starten?!

Dieses Thema im Forum "Android, iOS und Co" wurde erstellt von Mr. Big, 20 Dezember 2014.

  1. Mr. Big

    Mr. Big old geezer

    Registriert seit:
    2 Januar 2002
    Beiträge:
    11.130
    Hallo,
    ich habe hier ein Archos Arnova 10d G3 das sich nicht mehr komplett starten lässt.
    Es war jetzt fast 7 Monate nicht mehr in Betrieb und nach dem Laden (da erscheint noch das grüne Batteriesymbol ganz normal auf dem Bildschirm) kann ich das Gerät zwar einschalten, es leuchtet die grüne LED und man kann sehen dass die Hintergrundbeleuchtung aktiv ist, der Touchscreen bleibt aber in einem Grauton (Hintergrundbeleuchtung schimmert eben durch).

    Was kann man tun?

    Danke für Eure Hilfe!

    Achja, nochwas - ich bin leider was Android anbelangt absolut unwissend :o !!!!!
  2. forwarder

    forwarder Toast

    Registriert seit:
    3 Juni 2001
    Beiträge:
    2.690
    wird das tablet erkannt wenn du es an nen pc haengst? also generell als gerät, nicht zwingend als datenspeicher?
  3. Mr. Big

    Mr. Big old geezer

    Registriert seit:
    2 Januar 2002
    Beiträge:
    11.130
    Nee, wird nicht erkannt! Wenn ich das Tablet mittels USB anschließe tut sich gar nix.
    Manchmal bleibt der Bildschirm nicht leicht grau beim Start (wie bereits erwähnt schimmert die Hintergrundbeleuchtung durch) sondern zeigt bunte schmale Streifen.
  4. octopussy

    octopussy Aufsichtsrats-vorsitzender

    Registriert seit:
    5 November 2002
    Beiträge:
    10.351
    Factory Reset könnte helfen:

  5. Mr. Big

    Mr. Big old geezer

    Registriert seit:
    2 Januar 2002
    Beiträge:
    11.130
    Den Factory Reset habe ich versucht, aaaaaber wenn ich das Gerät über gleichzeitiges drücken von Power und Volume+ starte kommt Folgendes:

    Are you sure system recovery?
    Only power button long press again in 10 seconds.
    *
    Recovery confirmed.
    Boot into system recovery mode...


    Und ab da bleibt das Dings einfach hängen! grrr

    *(Anmerkung: Das stimmt so nicht, nach 10 Sekunden schaltet sich dieser Modus einfach wieder aus, gemeint ist innerhalb von 10 Sekunden den Power Button lange drücken damit es weiter geht)

    Das in den von dir verlinkten Video gezeigte Vorgehen funzt nicht (ist für das 10b 3) da es anscheinend zwar ein Loch für den Rest mittels Pin oder Büroklammer gibt aber sich dahinter kein Mikroschalter oder Ähnliches befindet, man kann die Büroklammer 3 cm weit reinschieben bis da ein fester Wiederstand ohne irgendein "Schaltgefühl" bemerkbar ist.

    Den von mir geschilderte Vorgang (gleichzeitig Power und Volume+) habe ich in den weiten des Internets gefunden.

    Mittlerweile habe ich auch die ABD Treiber auf den Rechner (Windows 8.1) installiert, leider ohne Erfolg - das Tablet wird trotzdem nicht erkannt bzw. vom Rechner bemerkt.