Hardware Frage stromüberspannung am usb anschluss

Dieses Thema im Forum "Tech & FAQ Forum" wurde erstellt von Blaubär, 31 März 2018.

  1. Blaubär

    Blaubär Bekanntes Mitglied

    Registriert seit:
    12 Juni 2001
    Beiträge:
    594
    ...oben genannte Meldung habe ich nun dauernd nach dem Starten meines Rechners, seit ich vor kurzem einen USB-Stick zum Datentransfer angestöpselt hatte. Obwohl dieser USB-Anschluss nun frei ist, bekomme ich immer noch diese Meldung.

    Wie kann ich diese Meldung dauerhaft abschalten und wie bekomme ich diesen Anschluss wieder am laufen? Es handelt sich um den Front-Anschluss, den ich relativ häufig brauche.
  2. Bestatter

    Bestatter Schwarzfahrer

    Registriert seit:
    30 Mai 2001
    Beiträge:
    4.880
    Mit dem Device Cleanup Tool von Uwe Sieber werden alle gerade nicht angeschlossenen USB-Geräte und deren Einstellungen aus dem System gelöscht.
    Das von Dir beschriebene Problem sollte sich damit beseitigen lassen.
    ahz77 sagt Danke.
  3. Blaubär

    Blaubär Bekanntes Mitglied

    Registriert seit:
    12 Juni 2001
    Beiträge:
    594
    "Remove Device" erhält hierbei die Meldung "ACCESS_DENIED.....". Die dauerhafte Meldung habe ich zwar wegbekommen, aber wenn ich erneut ein USB Stick anschließe
    erhalte ich diese erneut, ohne Zugriff auf das USB Gerät.
  4. GiveThatLink

    GiveThatLink Aktives Mitglied

    Registriert seit:
    25 Oktober 2009
    Beiträge:
    296
  5. Blaubär

    Blaubär Bekanntes Mitglied

    Registriert seit:
    12 Juni 2001
    Beiträge:
    594
    HP, ziemlich neu. Ist noch Garantiefall, aber keine Zeit & Lust auf mehrtägige Weggabe...
  6. Elektrospeedy

    Elektrospeedy Bekanntes Mitglied

    Registriert seit:
    23 April 2001
    Beiträge:
    1.909
    Wenn noch neu, retour damit, sonst ärgerst Du dich später. Wird mindestens auf Tausch Mainboard hinauslaufen, damit wird es ein neuer Key für Windowsaktivierung und allen damit verbundenen Unannehmlichkeiten.
  7. Bestatter

    Bestatter Schwarzfahrer

    Registriert seit:
    30 Mai 2001
    Beiträge:
    4.880
    Als Admin ausgeführt?
    Sonst steht "restricted" im Programmfenster.
  8. Blaubär

    Blaubär Bekanntes Mitglied

    Registriert seit:
    12 Juni 2001
    Beiträge:
    594
    Jepp, auch später gesehen. Ist jetzt komplett bereinigt. Fehlermeldung kommt aber wieder.
  9. Bestatter

    Bestatter Schwarzfahrer

    Registriert seit:
    30 Mai 2001
    Beiträge:
    4.880
    Im Gerätemanager werden alle USB-Anschlüsse korrekt erkannt (keine Ausrufe- oder Fragezeichen)?
  10. schwaller

    schwaller Bekanntes Mitglied

    Registriert seit:
    1 Juni 2001
    Beiträge:
    971
    wenn es wirklich ein kurzschluss ist, und das ist gar nicht so unwahrscheinlich, dann ist die hardware chip und treibertechnisch in ordnung. somit natürlich auch keine ausrufezeichen oder fragezeichen.
    ist denn ein angeschlossenes gerät nach wegklicken nutzbar? ich tippe mal auf nein.

    daher: wenn garantie oder gewährleistung, dann daten sichern und weg zur garantieabwicklung!!

    sonst ärgerst dich im grunde noch viel mehr und länger
  11. Blaubär

    Blaubär Bekanntes Mitglied

    Registriert seit:
    12 Juni 2001
    Beiträge:
    594
    Überzeugt, werde nach einer Datensicherung die Kiste eintüten und wegbringen.
  12. Grainger

    Grainger Team (Mod) Mitarbeiter

    Registriert seit:
    28 April 2001
    Beiträge:
    10.001
    Ich würde vorher mal von einem Windows 10 oder Linux-Live-System booten und den USB-Port dann noch mal überprüfen.
    Tritt der Fehler dann immer noch auf ist es sicher ein Hardware-Problem, wenn nicht hat es irgend etwas an Deiner OS-Installation zerschossen.
  13. Blaubär

    Blaubär Bekanntes Mitglied

    Registriert seit:
    12 Juni 2001
    Beiträge:
    594
    Wie booten und dann überprüfen? Ich arbeite unter Win 10 (Home) die USB Ports auf der Rückseite laufen, nur der Front nicht.
  14. Grainger

    Grainger Team (Mod) Mitarbeiter

    Registriert seit:
    28 April 2001
    Beiträge:
    10.001
    Ich dachte, mit irgendeinem Live-System booten und dann einen USB-Stick in die Frontanschlüsse stecken.

    Falls der Stick dann wider Erwarten erkannt wird ist es mit Sicherheit kein Hardware-Problem, sondern es hat irgend etwas an Deinem OS zerschossen.
    Falls auch mit dem Live-System das Problem auftritt, hat entweder Dein MoBo einen Schlag weg oder die Frontanschlüsse an Deinem Gehäuse produzieren einen Kurzschluss.
  15. Blaubär

    Blaubär Bekanntes Mitglied

    Registriert seit:
    12 Juni 2001
    Beiträge:
    594
    Wie oben beschrieben, wenn ich erneut ein USB Stick anschließe erhalte ich die Fehlermeldung, ohne Zugriff auf das USB Gerät.
    Ich vermute einen Defekt am Frontanschluss, da es auftrat, nachdem ich einen kartenförmigen USB Stick verwendet habe. Wie es auch sei, ich gehe auf Nummer sicher und
    nutze die Garantie.
  16. octopussy

    octopussy Aufsichtsrats-vorsitzender

    Registriert seit:
    5 November 2002
    Beiträge:
    9.908
    Buchsen Kontaktpins verbogen?
  17. Mr. Big

    Mr. Big old geezer

    Registriert seit:
    2 Januar 2002
    Beiträge:
    10.424
    Wäre auch meine Überlegung gewesen.
  18. CForce

    CForce latent subversives Element

    Registriert seit:
    12 Dezember 2001
    Beiträge:
    1.898
    Kontakte verbogen wäre eine Möglichkeit, es kann aber genau so gut ein Schalttransistor auf dem Board abgefackelt sein oder die Sicherung für den USB ist durchgebrannt.
    Meist haben die Boards heute jedoch Polyswitch- Sicherungen, die sind selbstrückstellend.

    Kommt da tatsächlich die Meldung "stromüberspannung" ????

    (Wenn die von Windoofs kommt würde mich das fast nicht mehr wundern - soviel Blödheit würde ich aber eher von der externen Treibersoftware vermuten)

    Hat der USB denn noch Spannung?
    Z.B. wenn man ein Lämpchen oder ähnliches einsteckt, was nur Strom braucht.

    Der Begriff "stromüberspannung" ist so dämlich, der sollte für sich schon ein Mangel sein, der zur Rückgabe des Gerätes berechtigt:icon_mrgreen:.

    Gruß
    CForce
  19. Blaubär

    Blaubär Bekanntes Mitglied

    Registriert seit:
    12 Juni 2001
    Beiträge:
    594
    Natürlich habe ich im Titel die Fehlermeldung von Windows originalgetreu zitiert. Auch mit meinen laienhaften Kenntnissen der Elektrotechnik hätte ich
    den Begriff nicht verwendet. Für mich hört sich das nach simplen Kurzschluss an.

    Da der Rechner gerade zwei Monate alt ist und ich durch irgendwelches Rumprockeln am USB Port nicht meinen Garantieanspruch verlieren wollte,
    habe ich ihn gleich weggebracht. Leider hat MediaMarkt ca. 14 Tage veranschlagt. Solange muss ich mich anderweitig arrangieren.....
  20. overdrive

    overdrive Tüftler

    Registriert seit:
    7 Juli 2002
    Beiträge:
    801