Sicherheitsabfrage beim Bedanken

Dieses Thema im Forum "Bugtracker" wurde erstellt von dr_tommi, 15 Februar 2018.

  1. dr_tommi

    dr_tommi alter Oldie

    Registriert seit:
    26 April 2001
    Beiträge:
    12.546
    Seit wann und vor allem warum kommt eine Sicherheitsabfrage wenn man auf den Danke-Button klickt?
    [​IMG]
    Oder hab ich da wieder mal was nicht mitbekommen? ;)
  2. octopussy

    octopussy Aufsichtsrats-vorsitzender

    Registriert seit:
    5 November 2002
    Beiträge:
    10.070
    Ich konnte es gerade kommentarlos klicken wie immer.
    dr_tommi sagt Danke.
  3. King TuT

    King TuT Mumie

    Registriert seit:
    26 April 2001
    Beiträge:
    2.909
    HIer auch .. keine Abfrage.
    dr_tommi sagt Danke.
  4. dr_tommi

    dr_tommi alter Oldie

    Registriert seit:
    26 April 2001
    Beiträge:
    12.546
    Bisher konnte ich mich auch ohne diese Abfrage bedanken, heute kam aber genau diese Meldung. Allerdings auch nur bei einem Beitrag.
  5. chaospir8

    chaospir8 ★★★★★-Oldie

    Registriert seit:
    20 Juni 2001
    Beiträge:
    12.481
    Das sollte Dir zu denken geben, wofür Du Dich bedankst! ;)

    Was für ein Beitrag war es denn? Dann kann ich es auch ausprobieren, ob es sich reproduzieren lässt.
    Oder Du nimmst Dein Danke zurück und "bedankst" Dich wieder.
    mikado, dr_tommi und nanook sagen Danke.
  6. nanook

    nanook Aktives Mitglied

    Registriert seit:
    2 Dezember 2001
    Beiträge:
    207
    bei mir gerade eben Dein Beitrag mit Abfrage: https://www.cc-community.net/posts/1274900/like

    Der Board Algorithmus stuft uns in Kategorie II ein:
    "Bist Du dir wirklich sicher... Du alter Sack?" ;-)

    Servus
  7. Hellfire

    Hellfire Team (Mod) Mitarbeiter

    Registriert seit:
    17 April 2003
    Beiträge:
    6.514
    Hallo,

    also das scheint etwas selektiv zu sein. Ich habe mich jetzt mal bei ca. 10 Beiträgen bedankt und dieses Danke wieder zurückgezogen und nichts dergleichen gesehen.

    Kann es sein, dass man das irgendwo in den Einstellungen definieren kann, ob man auch wirklich wirklich sicher ist, ob man sich für einen Beitrag von @dr_tommi bedanken möchte? :D :p
  8. Bestatter

    Bestatter Schwarzfahrer

    Registriert seit:
    30 Mai 2001
    Beiträge:
    4.939
    Mein Danke für #1 wurde kommentarlos akzeptiert und ich bin älter als @dr_tommi .
    Vielleicht bist Du Beta-Tester?
    dr_tommi sagt Danke.
  9. dr_tommi

    dr_tommi alter Oldie

    Registriert seit:
    26 April 2001
    Beiträge:
    12.546
    Normalerweise kenne ich das auch so.

    Vielleicht hat einer der Admins im Hintergrudn was eingestellt? ;) Oder war ich es vielleicht sogar selbst? :D
    Nein im Ernst. Ich hab nichts geändert aber irgendwo muss es diese Funktion in der Boardsoftware ja geben. Warum es gerade bei mir und dann auch gerade bei diesem Beitrag passiert ist kann ich nicht sagen.
    Es war eigenartig. Als ich mich bedanken wollte meinte die Software dass ich nicht mehr eingeloggt bin und brachte mir die Anmeldeseite.
    Ich hab mich erneut angemeldet und dann landete ich wieder auf der Seite wo ich mich bedanken wollte. Und als ich dann auf den Button geklickt hatte erschien die Abfrage ob ich mir wirklich sicher bin.
  10. Freeldr77

    Freeldr77 La gaffe

    Registriert seit:
    2 Mai 2001
    Beiträge:
    4.506
    Ich habe diese Abfrage immer. Es liegt bei mir an NoScript, welches ich auch auf dem cccb aktiv habe seit der Sicherheitslücke vor ein paar Jahren.

    So wird es wahrscheinlich, wenn du nicht kürzlich einen Skriptblocker o. ä. installiert hast an einem Browserupdate liegen.
    SpRuZ sagt Danke.
  11. galba

    galba Team (Moderator) Mitarbeiter

    Registriert seit:
    29 März 2007
    Beiträge:
    7.592
    Exakt die gleiche objektbezogene Abfrage? ?

    Ich hatte das lange auch über NoScript laufen. So was gab es nie.

    Zitat:
    Mich stört der Text.
    So eine bestimmte Aussage "Zustimmung" und "dass du dich für diesen Beitrag bedanken möchtest"
    Unser BeDANKEen Button dürfte, wenn überhaupt, bei NoScript als "Like", bekannt sein, .....vielleicht mit "buy" verwechselt werden.
    (Bei Facebook kann NS den Like eliminieren, habe ich gelesen.)

    hat NoScript doch nicht drauf. Eher: "Dass sie ......ausführen möchten.":icon_confused:

    Hört sich für mich viel mehr nach Boardintern an.
    Fragen wir doch mal @Opik ob er da Erkenntnisse hat.
    Vielleicht ein ziemlich sinnloses Beiwerk zu einem Boardsoft Update?


    @dr_tommi
    Reproduziere das doch mal über deinen Account auf einem völlig unabhängigem anderen Gerät.

    . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .



    :icon_funny:
    Vielleicht ist unsere xenFORO Boardsoft von IT nach KI gewechselt und versucht rudimentär mitzureden?


    HAL 9000>Was???? - Der Tommi will sich d a f ü r bedanken? - Ausgerechnet deeer??? - Wird der senil? - Den setze ich mal vorsichtshalber auf Moderation und frage künftig immer lieber nochmal nach!<

    Nimm es als liebevolle Zuwendung:icon_funny:
    dr_tommi sagt Danke.
  12. dr_tommi

    dr_tommi alter Oldie

    Registriert seit:
    26 April 2001
    Beiträge:
    12.546
    Hab ich gemacht.

    Unter bestimmten Bedingungen reproduzierbar.
    Wenn ich z.B. das Schreiben und Lesen von Cookies verbiete meint die Boardsoftware dass ich mich anmelden soll.
    Ohne Cookies geht das nicht. Und wenn ich dann die Cookies wieder erlaube und mich anmelde kommt reproduzierbar diese Meldung.
    Jetzt habe ich aber gestern nicht die Cookies abgeschaltet. Vermutlich konnte mein System kurzzeitig nicht auf das servergespeicherte Userprofil zugreifen und so kam es zu dem Problem mit der Anmeldung.
    Warum allerdings danach zu der Zustimmungsabfrage kommt muss wohl doch an der Boardsoftware liegen.

    Nette Idee. :D
    Zuletzt von einem Moderator bearbeitet: 16 Februar 2018