Erledigt seit kurzem immer alte "Neue Beiträge"

Ilserich

Alte Spürnase
seit 12.02. merkt sich das board nicht mehr meinen letzten Besuch, d.h. beim Aufruf "Neue Beiträge" werden alle seitdem als neue angezeigt.
Kann mich nicht erinnern, im Browser was geändert zu haben.

Gruß
 

chaospir8

★★★★★-Oldie
Hier funktioniert es problemlos. Sprich: wenn ich z.B. über neue Beiträge einen Thread ansehe und dann "neue Beiträge" anklicke, erscheint der besuchte Thread nicht mehr in der Liste.

Leer mal Eure Cookies (zu cc-community.net) bzw. auch den Cache! Vielleicht ist da irgendwas "hängengeblieben".
 

chaospir8

★★★★★-Oldie
Hmm. Etwas seltsam. Welchen Browser nutzen die betroffenen?
Hier ist ein aktueller Firefox am Werke mit einigen Addons, auch uBlock Origin, Decentraleyes, CanvasBlocher, ... also so "Zeug" das verdächtigt werden könnte, oben beschriebenen Fehler zu verursachen ... tut es aber nicht.
 

Ilserich

Alte Spürnase
sorry, mußte das "erledigt" wieder entfernen.
Es sind mehrere Tage und Besuche vergangen und das Problem läßt sich nur mit dauerndem Abmelden und Anmelden beheben. Das war sonst nicht so.
-Firefox 55, noscript inaktiv (positivliste).

Gruß
 

DSmdM_G

Bekanntes Mitglied
Hi,

hast Du mal mit einem anderen Browser probiert, ob es da auch auftritt?

Hatte das Problem damals mit verschiedenen Browsern auf mehreren Rechnern. Daher konnte ich darauf schließen, das es etwas mit der Datenbank des Boards zu tun hat.

Meldest Du Dich eigentlich immer an oder hast Du angemeldet bleiben gesetzt? Ich habe z.B. bei mir im Browser Cookies löschen eingestellt und muß mich jedes Mal anmelden.

Gruß
Maus-Gucker
 

galba

verdienstvoller Oldie
.......
Es sind mehrere Tage und Besuche vergangen und das Problem läßt sich nur mit dauerndem Abmelden und Anmelden beheben. Das war sonst nicht so.
-Firefox 55, noscript inaktiv (positivliste)....
Meine Idee:
Ich kann mir nur vorstellen, dass das über Cookies oder Supercookies läuft.

Beim An- und /oder Abmelden werden die gesetzt/ aktualisiert. Die Boardsoft zieht aus denen ihre Schlüsse.

Hast du mal über ein völlig fremdes Gerät eingeloggt? Anderer Anschluss? Fremdes Netz
1. Wenn du dich auf dem üblichen Gerät nicht ausgeloggt hast
2. Wenn du dich zuvor ausgeloddt hast?

Treten dann die gleichen Probs auf?

Ich habe bei mehreren Geräten über die gleiche IP mit jeweils aktuellem FF keinerlei Probleme.
Auch nicht über Android, dass ich allerdings nur über heimisches WLan betreibe.
Allerdings melde ich mich auch meist nach jeder Sitzung wieder ab.

Nochmal zu den Cookies
Nun habe ich ja nun weniger den großen Durchblick, was die Interaktionen unserer Software angeht.
Aber:

Schau mal nach deinen Flash- Cookies, da habe ich vor einigen Jahren schon mal beobachtet, dass die Boardsoft regelmäßig eins setzt und auch auffrischt. Eine .sol - Datei.
Beim An- oder Abmelden!!!!!! Was du ja nicht tust.
Vermutung:
Hast du vielleicht irgend einen Cookie- Killer drauf, der als Service während deines ansonsten inaktiven CCB Eingeloggtseins nötige Cookies löscht?
-Dass die Boardsoft dadurch nicht mehr weiß, wo du während der Seession bisher schon gewesen bist?
Erscheint mir logisch.
Dann lass darin die CCB- Cookies doch mal zu!???? Oder schalte den Killer mal testweise ab.
Vielleicht hilft das?


Wenn ich die nach dem Ausloggen lösche habe ich keinen Einfluss auf >Neue Beiträge< bemerkt. Nur dass bei dem nächsten Besuch ein Neues gespeichert ist.
Ich habe die aber tatsächlich immer erst nach dem Ausloggen gelöscht. Der Boardsoft mit dem Ausloggen also die Möglichkeit gegeben, das Cookie auszulesen und die Daten in meinem Account zu speichern.
Wenn die zwischenzeitlich schon gelöscht worden sind, kann die Boardsoft nur auf veraltete Infos zugreifen.


"My Better Privacy" FF Add on hat die bei mir automatisch beim System-Shut down gelöscht. Da war ich aus dem Board schon ausgeloggt.




Bei Win 7:
C:\Users\<aktueller Benutzer>\AppData\Roaming\Macromedia\Flash Player\ #SharedObjects\

Hier ein Free- Programm um die .sol dateien einzusehen und zu editieren.

https://sourceforge.net/projects/soleditor/





Vielleicht ist das ja auch ein Holzweg und der Hase ist ganz woanders begraben.
 

Ilserich

Alte Spürnase
gerade mal vom Handy eingeloggt:
der Hinweis
upload_2018-2-26_12-26-18.png

erscheint auch da zum letzten Einlogdatum.
Liegt also nicht am PC.

Gruß
 

DSmdM_G

Bekanntes Mitglied
Hi,

ja das muß im Board gespeichert werden, sonst würde es nicht mit verschiedenen Geräten funktionieren.

Ich habe aber gerade das umgekehrte Problem. Bei mir werden jetzt alle Beiträge seit Do als ungelesen angezeigt, siehe Bild. Dabei war ich wie oben zu lesen definitiv gestern abend im Board :-)

Gruß
Maus-Gucker
 

Anhänge

Ilserich

Alte Spürnase
@DSmdM_G
Ähh, da habe ich mich wohl unverständlich ausgedrückt:
bei mir siehts aus wie bei Dir,
bin auch "neu eingeloggt" seit dem Tip von Dir am Donnerstag:

upload_2018-2-27_0-59-38.png

und der Donnerstag steht jetzt auch mit (bei) anderen "Geräten".

Gruß
 

DSmdM_G

Bekanntes Mitglied
@Hellfire

Jo, habe Deinen anderen Beitrag vorhin schon gesehen. Der dort verlinkte Beitrag fällt auch in den Zeitraum, in dem ich damals schon die gleichen Probleme hatte.

Werde es mal beobachten.

Gruß
Maus-Gucker
 

Ilserich

Alte Spürnase
aha, auf jeden Fall scheint es jetzt ohne Aus- und Einloggen zu gehen; letzter Besuch lt. Board von mir gestern Nachmittag zwischen 14:32 und 14:49.
Sehr gut. Das passt.

Danke.
 

octopussy

Aufsichtsratsvorsitzender
Das Problem "Zum ersten ungelesenen Beitrag gehen" besteht nach wie vor, in jedem Thread.

Screenshot_1.png
 
Zuletzt bearbeitet:
Oben Unten