Schlechte Schrift in Firefox Quantum

Dieses Thema im Forum "Tech & FAQ Forum" wurde erstellt von Richard Wagner, 12 April 2019.

  1. Richard Wagner

    Richard Wagner Bekanntes Mitglied

    Registriert seit:
    30 Oktober 2002
    Beiträge:
    1.230
    Im alten Firefox sah es gut aus, seit ich den neuen benutze, aktuel 60.6.1 ESR (64-Bit), werden die Schriften in der Benutzeroberfläche der FRITZ!Box sehr häßlich dargestellt:
    01.png

    Auf "normalen" Webseiten sieht es dagegen gut aus:
    02.png

    Kann man da was machen?

    Windows 8.1
    .
  2. GiveThatLink

    GiveThatLink Aktives Mitglied

    Registriert seit:
    25 Oktober 2009
    Beiträge:
    424
    Kann ich dir nicht bestätigen. Entweder liegt es (wiederholt) an deinem Profil, hast du mal ein neues getestet? Oder dein cleartype ist generell verstellt oder du hast die Systemfonts verstellt. Schon die v66 probiert? Heute erst gelesen, dass zB gescheites Webrendern erst ab Firefox 64 möglich ist:
    https://www.reddit.com/r/firefox/comments/9r1dwp/firefox_63_webrender_blocked_for_lack_of/

    Könnte aber auch an einem veralteten Grafikartentreiber liegen, dass Firefox den gar nicht erst akzeptiert, findest du im about:support, da steht sowas.
  3. Richard Wagner

    Richard Wagner Bekanntes Mitglied

    Registriert seit:
    30 Oktober 2002
    Beiträge:
    1.230
    Ja, das wird es sein. Wie schön, daß ich einige hier an Bord immer wieder damit erfreuen kann. Ich bin nun einmal ein Individualist und dumm dazu, und gedenke es auch zu bleiben. Wenn es dich nicht stöhrt, werde ich Euch auch in Zukunft immer wieder mal mit dummen Themen behelligen. Ich will ja auch meinen Spaß!
  4. Rubb

    Rubb Rover

    Registriert seit:
    7 Oktober 2001
    Beiträge:
    7.559
    "Grafikkartentreiber" wäre auch mein Gedanke gewesen, hatte leider auch schon Probleme mit "Sehr Reifen" Darstellungen die sich nach einem Treiber-Update regeln ließen.
  5. GiveThatLink

    GiveThatLink Aktives Mitglied

    Registriert seit:
    25 Oktober 2009
    Beiträge:
    424
    Jaja, Richard... Windows und Firefox...

    Teste Firefox Portable (http://portableapps.com/) oder deinen Firefox im abgesicherten Modus, je nach Ergebnis sollte klar sein, woran es liegt.

    Ändert sich nichts bei beiden, ist es deine Hardware+Treiber + Windows (Fonts, vor allem defekte Fonts) wie oben angesprochen, ansonsten ist es dein Profil.

    Jeweils Abhilfe:
    https://support.mozilla.org/de/questions/1199596
    https://support.mozilla.org/de/questions/1233884

    Die Optionen in Firefox sind begrenzt und lassen sich immer auf Hardware+Treiber zurückführen. Bildschirmauflösungen, die nicht nativ sind, tun ihr übriges. Ich kann dir nur eine grobe Richtung geben.
  6. Twilight

    Twilight `

    Registriert seit:
    27 Juli 2010
    Beiträge:
    298
    @Richard Wagner
    wird Dir nicht helfen, aber ich habe es mit der Schrift ähnlich:
    Fritz 7490 v.7.0 -> sauberes Schriftbild
    Fritz 7490 v.7.01 -> verhunztes Schriftbild wie bei Dir oben

    Das habe ich, unabhängig vom Browser, nur bei Aufruf in der Fritz!Box
    Ich schiebe das einfach mal auf den Fritze :|
    Sonst ist alles 'sauber' wie es sein soll
  7. Mr. Big

    Mr. Big old geezer

    Registriert seit:
    2 Januar 2002
    Beiträge:
    10.885
    Die Fritz!Box 7490 bekommt sicherlich auch demnächst das Update auf Fritz OS 7.10 .
    Eventuell hilft das dann ja.
  8. Tank

    Tank Bekanntes Mitglied

    Registriert seit:
    31 Mai 2001
    Beiträge:
    10.208
    Habe das Problem mit dem aktuellen ESR nicht, aber ich verwende auch keine "Wichsbox" ;)

    Frohe Ostern!