Linux Frage patch - für welche version?

Dieses Thema im Forum "Linux" wurde erstellt von Hans Bear, 16 Mai 2015.

  1. Hans Bear

    Hans Bear unsichtbar

    Registriert seit:
    23 April 2001
    Beiträge:
    496
    hi,

    ich will die e2fsprogs patchen, nur gibt mir patch einen fehler aus.
    das liegt an der falschen version der sourcen. (ich hatte das selbe beim patchen des kernels)

    wie bekomme ich heraus für welche version die patches geschrieben sind?
    hier ist der link zu den patches: https://github.com/Seagate/SMR_FS-EXT4/tree/master/e2fsprogs

    ich kann irgendwie nix finden

    mag mir bitte jemand helfen?
  2. DrSnuggles

    DrSnuggles Xanatos

    Registriert seit:
    31 Oktober 2004
    Beiträge:
    20.999
    Frag den Author des Patches

    Laut readme fehlt auf den höheren Layern aber so viel Funktionalität, dass du SMR-Platten nicht unter Linux verwenden kannst.
  3. Hans Bear

    Hans Bear unsichtbar

    Registriert seit:
    23 April 2001
    Beiträge:
    496
    ja das wäre mein letztes gewesen, den zu fragen. ich ging davon aus
    etwas zu übersehen oder gewisse release-regeln nicht zu kennen..

    mittlerweile bin ich schlauer und habe gelesen : brauche den treiber für meine platte garnicht.
    dieses smr-zeugs muss so neu sein, man findet kaum informationen darüber,
    und wenn doch dann in englisch womit ich mich bei techniksachen eh nicht so leicht tu.

    danke DrSnuggles für deine Antwort