Notebook mit digitaler Lizenz: Problem mit Windows-Aktivierung?

Dieses Thema im Forum "Tech & FAQ Forum" wurde erstellt von Surfer, 7 November 2018.

  1. Surfer

    Surfer Bekanntes Mitglied

    Registriert seit:
    26 April 2001
    Beiträge:
    5.453
    Ich muss einige Notebooks von HP/DELL betreuen. Sie sind Baujahr 2015/2016 und haben die digitale Lizenz für windows PRO im BIOS hinterlegt, aber keinen Aufkleber mehr mit dem windows KEY.

    Ich möchte folgendes erreichen:

    Auf Notebook 1 ist windows 10 aktiviert. Diese Installation möchte ich auf Notebook 2 kopieren und aktivieren.
    Blöderweise klappt das nicht immer, ich bekomme beim Versuch zu aktiveren - öfters! - verschiedene Fehler wie:
    keine digitale Lizenz vorhanden, System bereits auf einem anderen Gerät aktivert usw.

    Manchmal wird es aber doch aktivert. Wieso geht das nicht immer? Was stört da?

    Wie kann ich es hinkriegen, die gleiche Installation auf mehreren gleichen Notebooks zu verwenden?
    Zuletzt bearbeitet: 14 November 2018
  2. SkAvEnGeR

    SkAvEnGeR Master of Tools

    Registriert seit:
    21 Mai 2001
    Beiträge:
    5.387
    Das ist ja nun gar kein Problem.
    Einfach die Installation clonen - mit dem richtigen Programm

    JEDOCH: Jedes Gerät muss mit einem eigenen KEY legal aktiviert werden! - Weil die Aktivierung über eine digitale Lizenz hardwaregebunden ist.

    Testen kannst du es auf folgende Weise:
    nehme dir aus der Win10 DVD/ISO aus dem Ordner Sources die Datei "gatherosstate" - kopiere sie auf die einzelnen Systeme und führe sie 1mal aus. Dabei wird dann eine XML-Datei generiert, die Systemspezifische Infos enthält. Und diese Infos sind eben NIE 100% identisch.
  3. Surfer

    Surfer Bekanntes Mitglied

    Registriert seit:
    26 April 2001
    Beiträge:
    5.453
    Danke!
    Aber eben den KEY, woher soll ich ihn nehmen?
  4. SkAvEnGeR

    SkAvEnGeR Master of Tools

    Registriert seit:
    21 Mai 2001
    Beiträge:
    5.387
    Noch (wenn auch nicht gerade im Moment) funktioniert die Aktivierung von Win10
    über einen Win7 Key.

    Daher könntest du dir jetzt einfach ein paar Win7 Pro Lizenzen besorgen und die Notebooks damit aktivieren.
    Solche Win7 OEM Lizenzen bekommst du legal zu Hauf im Netz für günstig Geld.
  5. Surfer

    Surfer Bekanntes Mitglied

    Registriert seit:
    26 April 2001
    Beiträge:
    5.453
    Es geht aber um ein Notebook, das doch schon eine Lizenz hat, und zwar als digitale Lizenz im BIOS.
    Wieso sollte ich dann noch eine kaufen?
  6. SkAvEnGeR

    SkAvEnGeR Master of Tools

    Registriert seit:
    21 Mai 2001
    Beiträge:
    5.387
    HEHE ... DAS sind zwei Paar Schuhe.

    Im BIOS ist eine Info hinterlegt und nur mit dem/einem dazu passenden Key kann Windiows aktiviert werden.
    Anders sieht es aus, wenn Windows auf dieser Maschine bereits einmal aktiviert war.
    Wenn auf dem Laptop Windows inatslliert und aktiviert ist, hat sich das System mit dem MS-Servern abgeglichen und die Maschine ist sozusagen registriert als aktiviert. Wenn du nun die Kiste komplett platt machst und neu installierst klappt die Aktivierung automatisch ohne einen Key. Du brauchst dafür nur eine Internet-Verbindung.

    FRAGE: Du hast ja 3 Laptops, sind diese alle schonmal mit ihrer eigenen Lizenz aktiviert (gewesen)?
  7. Surfer

    Surfer Bekanntes Mitglied

    Registriert seit:
    26 April 2001
    Beiträge:
    5.453
    Danke, Ska, für deine Geduld! ;) Irgendwie kapiere ich wohl die Basics nicht od. sehe den Wald vor lauter Bäumen nicht. :icon_confused:

    Also die Notebooks haben eine digitale Lizenz im BIOS hinterlegt, was das auch immer bedeutet.
    Du meinst: Info im BIOS und passender Key nötig.
    Wird für die erste Aktivierung dann trotzdem noch ein KEY benötigt?
    Zuletzt bearbeitet: 14 November 2018
  8. feuerhunter

    feuerhunter Unrechthaber

    Registriert seit:
    26 April 2001
    Beiträge:
    1.414
    Das ist dann der Key, der normalerweise als Aufkleber auf dem System vorhanden ist. Sobald dieses System aber einmal schon aktiviert war, brauchst du den Key normalerweise nicht mehr. Und wenn doch - siehe Aufkleber.
  9. Surfer

    Surfer Bekanntes Mitglied

    Registriert seit:
    26 April 2001
    Beiträge:
    5.453
    @feuerhinter: es gibt keinen key mehr als Aufkleber auf neueren Notebooks seit ca. 2015/2016, und gerade um diesen Fall geht es hier ;)
  10. feuerhunter

    feuerhunter Unrechthaber

    Registriert seit:
    26 April 2001
    Beiträge:
    1.414
    Dann sollten die Systeme aber mit ihrer Hardware-ID schon in der Datenbank von Microsoft vorhanden sein. Das Problem wird das Kopieren der Installation von einem Rechner auf den anderen sein. Hast Du es mal mit einer eigenen Installation auf beiden Systemen probiert und dann erst geklont?
  11. SkAvEnGeR

    SkAvEnGeR Master of Tools

    Registriert seit:
    21 Mai 2001
    Beiträge:
    5.387
    OK,

    was passiert, wenn du auf die betroffenen Maschinen ein frisches Win10 aufsetzt und Internet verbindest?
    Ist diese Installation dann von selbst quasi automatisch aktiviert?

    Wenn das SO ist, dann klappt dein Vorhaben mit folgendem Trick:

    klone die Platte von Laptop A nach Laptop B
    Boote Laptop B dann mit Acronis Universal Restore oder einer anderen Software, die die Kopie von Windows für andere Hardware zurücksetzt.
    und lasse das Script für "Universal Restore" über die neue Installation laufen
    Wenn du dann das neue System bootest, werden Treiber neu eingebunden und das Windows verhält sich hinsichtlich der Aktivierung wie ein frisches Windows. Dann sollte es sich wieder von alleine aktivieren.
    ...und die zuvor installierte Software läuft auch wie gewünscht.
  12. Surfer

    Surfer Bekanntes Mitglied

    Registriert seit:
    26 April 2001
    Beiträge:
    5.453
    Das Problem wird das Kopieren der Installation von einem Rechner auf den anderen sein...
    Acronis Universal Restore oder einer anderen Software, die die Kopie von Windows für andere Hardware zurücksetzt....

    Ja, diesen Eindruck habe ich, dass da was irgendwie stört.

    Ich habe es so gemacht:

    1. win10 ist auf notebook 1 installiert/aktiviert. Davon mache ich ein Macrium-Image.

    2. Das Macrium-image spiele ich dann auf gleiches notebook 2 zurück (mit Treibern gibt's dabei nie ein Problem, ich brauche also eigentlich kein Universal-Restore).

    -- Wenn ich jetzt Notebook 2 mit angeschlossenem Internet boote, passiert eben folgendes, wie oben geschildert...

    ... ich bekomme beim Versuch zu aktiveren, auch bei der Windows "Problembehandlung" - öfters! - verschiedene Fehler wie:
    "das Gerät hat keine digitale Lizenz" oder "System bereits auf einem anderen Gerät aktivert" usw.
    Manchmal wird es aber doch aktivert. Wieso geht das nicht immer? Was stört da?

    Ist im Macrium-Image ein Windows-KEY von dem ersten Notebook eingefügt und klappt es deshalb nicht?
  13. Rubb

    Rubb Rover

    Registriert seit:
    7 Oktober 2001
    Beiträge:
    7.345
    @Surfer
    ... war gerade einmal bei Macrium und habe dort gesucht, bin über folgenden Link gestolpert, allerdings nur in English ....

    Check einmal ob Du damit zurechtkommst


    How to activate Windows after redeploying it to new hardware
    https://forum.macrium.com/PrintTopic15567.aspx
  14. Surfer

    Surfer Bekanntes Mitglied

    Registriert seit:
    26 April 2001
    Beiträge:
    5.453
    Danke, Rubb für den link, ich hab's durchgelesen, da steht aber nix dazu, wie man es in meinem Fall zuverlässig aktiviert bekommt. Außerdem schweift der größte Teil der Diskussion dort ab zum hier irrelevanten Thema UEFI/MBR.
  15. Surfer

    Surfer Bekanntes Mitglied

    Registriert seit:
    26 April 2001
    Beiträge:
    5.453
    Vllt. kann mir jemand die folgende "einfache" Konstellation erklären:

    - 2 gleiche Notebooks mit gleicher digitaler Lizenz win10 pro, beide aktiviert, z.B. HP 840 G2 (oder auch Dell e7450)
    - SSD aus Notebook1 wird in das Notebook2 umgesteckt.

    Hier gleiches, obiges Verhalten beim Versuch Notebook2 zu aktivieren:

    ... ich bekomme beim Versuch zu aktiveren, auch bei der Windows-"Problembehandlung" - öfters! - verschiedene Fehler wie:
    "das Gerät hat keine digitale Lizenz" oder "System bereits auf einem anderen Gerät aktivert", auch andere Fehler werden angezeigt...
    Manchmal wird es aber doch aktivert. Wieso geht das nicht immer? Was stört da?
  16. Pinocchio

    Pinocchio Bekanntes Mitglied

    Registriert seit:
    23 April 2001
    Beiträge:
    1.053
  17. Surfer

    Surfer Bekanntes Mitglied

    Registriert seit:
    26 April 2001
    Beiträge:
    5.453
    Danke, Pinocchio, für deinen Hinweis&link!
    Da war/ist tatsächlich was dran mit den Problemen bei MS, ich habe all die Meldungen aus dem link gesehen und noch andere.

    Inzwischen soll das Problem bei MS behoben sein, zumindest teilweise stimmt das wohl:

    Ich konnte eine SSD in 3 gleiche HP Notebooks einfach umstecken und sie waren - bei angeschlossenem Netz - nach dem Start aktiviert.

    -----
    Noch ein anderer Fehler:

    Beim vierten gleichen HP-Notebook und einem anderen DELL-Notebook ging es aber mit derselben SSD doch nicht mehr, wegen nem anderen, gleichen Fehler: ... Hardware geändert, stellen Sie scher, dass Internetverbindung besteht ...
    Internet war aber angeschlossen. Vllt. gab's aber gerade in diesem Augenblick ein enderes Problem mit den MS-Servern.


    EDIT:
    Nach ca. 2 St. Warten klappte es auch mit dem vierten HP.
    Mit dem DELL-Notebook bisher immer noch kein Erfolg. Dieses NB ist bei MS mit einer anderen SSD/Installation aktiviert!

    Wer weiß, wieso die Aktivierung gleicher Installation auf mehreren HP Notebooks (digitale Lizenz 2015/2016) klappt, auf einem DELL-Notebook e7450 (digitale Lizenz 2016) aber leider nicht funzt?
    Zuletzt bearbeitet: 14 November 2018
  18. Smart Max

    Smart Max Bekanntes Mitglied

    Registriert seit:
    22 April 2001
    Beiträge:
    4.848
  19. Surfer

    Surfer Bekanntes Mitglied

    Registriert seit:
    26 April 2001
    Beiträge:
    5.453
    Danke, Max, für den link/Tipp!
    Mt dem Tool lässt sich tatsächlich der digitale KEY auslesen.

    Ich hatte aber inzwischen auch mit dem "betroffenen" DELL e7450 Erfolg: plötzlich wurde das Gerät heute nach dem Booten doch automatisch aktiviert. Vorher war mehrere Monate lang kein Verlass darauf.

    Es sieht also weiterhin nach Problemen bei MS, dass mal aktiviert wird, mal Fehler kommen. :icon_tsts:

    Mit einem der oben erwähnten HP 840er Notebooks, die alle vorher vor 4 Tagen aktiviet waren, gibt es heute wieder ein Problem, es kommt der Fehler sinngemäß: kann jetzt nicht aktiviert werden, später versuchen!
  20. Surfer

    Surfer Bekanntes Mitglied

    Registriert seit:
    26 April 2001
    Beiträge:
    5.453
    Diese digitale Aktivierung scheint öfters richtig hartnäckig fehlerhaft. Der hier genannte Fehler blieb so seit gestern unverändert.

    Erst als ich heute den KEY mit dem "NeoSmart OEMKEy" ausgelesen und unter "KEY ändern" eingegeben habe, klappte die Aktivierung sofort. Das Neosmart-Tool scheint also für solche Probleme öfters richtig brauchbar.
    Danke nochmals, Max, für deinen wertvollen Tipp! :yo
    SkAvEnGeR sagt Danke.