Kaspersky+Chrome

romeo

Bekanntes Mitglied
Hallo Leute,


letzte Tage habe ich immer wieder Probleme mit Kaspersky gehabt, er hat sich zu sehr in mein Surfverhalten eingemischt, bis es schliesslich unerträglich wurde.
Teils konnte ich es lösen, indem ich beim Kasper die Einstellungen umgestellt habe.

Mit Firefox tauchen die Probleme nicht auf.

Bei Chrome bleiben die Probleme allerdings auf gewissen Seiten, siehe Anhang und das selbst, wenn ich Kasper ausschalte!?

Kann ich z.B. hier nicht mehr zugreifen:

Das ist eine grosse Spielefirma, die können es sich wohl kaum leisten meine "Daten abzufischen!?

Aber die gleiche Meldung hatte ich auf manchen Seiten von Banken genauso
Immer nachdem ich Kasper installiert hatte.
Kennt einer eine Lösung?

Beste Grüsse
r.
 

Anhänge

Zuletzt bearbeitet:

Jens

¯¯¯¯¯
Kaspersky zickt bei mir unter Chrome auch rum.
Ich habe hier noch die Vollversion von AdGuard laufen, und weil ich mir dachte, Kaspersky und AdGuard gleichzeitig, könnten den Speed ausbremsen (und außerdem auch einfach nur unnötig), hab ich die "Internet Sicherheit" vom Kasper ausgeschaltet. Dann laden aber die meisten Seiten nicht mehr, weil sie irgendwas von Kaspersky wollen, aber offenbar nicht laden können *gmpf* Also auf mein tolles AdGuard möchte ich ja nun als allerletztes verzichten...
 

sPIfF c99

fearless spaceman
Ich hatte rückblickend Probleme mit meinem Windows 10 und Kaspersky. Gefühlt seit der Installation von Windows 10 20.04 dauerte das eigentliche Login am PC sehr lange. Versuchsweise habe ich die erste Version von Kaspersky 21 installiert. Seitdem läuft Windows wieder normal. Wegen einem anderen Problem bin ich aktuell von Firefox auf Brave (Chromium) umgestiegen. Mein Problem ist damit behoben. Die Seite https://help.guildwars2.com/hc/de wird mit Brave und Kaspersky 21 problemlos geladen.
 
Zuletzt bearbeitet:

silverrider

The One and Only
öhmm,öhmmm, also Kaspersky und Co habe ich ja gekündigt, aber die Herren AV's haben ja die nette Angewohnheit sich teilweise in die SSL-Verbindung einklinken zu wollen,
ausserdem verteilen die Teile auch gerne Addons für die Browser. Das Zertifikat von der Spieleseite ist jetzt ein Jedermanns-Zertifikat von Let's Encrypt, worauf manche sogenannte
"Überwacher" für das gute Gefühl auch gerne meckern. An was es jetzt genau liegt, kann ich so auf den ersten Blick auch nicht sagen, aber die Monster Suiten von AVs habe ich
konfiguratorisch soweit runtergestrippt, dass sie sich eigentlich nur um meine Festplatte/SSD und was darauf aus dem Netz abgelegt wird zu kümmern haben.
Die ganzen Netzdinger, wie in meine Mail- und Browserverbindung reinsehen etc. habe ich alle abgeschaltet, auch die dämlichen, "ey hier gefährlich" Pseudoblacklisten Warner auch raus,
die spucken mehr false/positiv aus, als einem lieb ist. Geh mal in die Abgründe der Kaspersky-Konfiguration und dir wird eh schlecht, so grausam.

Und @Jens sein Beispiel ist genau der Grund warum es nicht reicht, einen AV "abzuschalten" bei Problemen, sondern sie muss definitiv deinstalliert werden!
 

dr_tommi

alter Oldie
Lesen kannst du?
Ich würde das nicht Probleme nennen, wenn dich die Software darauf hinweist dass die Daten des Zertifikates nicht passen.

Du willst aufrufen hxxp://de.support.guildwars2.com/?_ga=2.139148787.1595829893.1599490143-1986941751.1591269312
und der Server will dich zu hxxps://help.guildwars2.com/hc/de umleiten.
Dass da die Daten nicht mehr passen, ist doch offensichtlich.

Der Text der Meldung ist nicht korrekt, der Hinweis allerdings schon.
 
Oben Unten