Software Frage Java bei Internet Explorer

romeo

Themenstarter
Bekanntes Mitglied
Hi cccbler,

bald wird INternet Explorer nicht mehr unterstützt,

Das macht mir etwas Sorgen wie lange mein Link noch funktionieren wird...
Auf meinem alten Rechner öffnet sich "Chartanalyse starten" noch wundersamerweise, auf meinem neuen Rechner mit Win10 aber nicht mehr, weder im ie, noch firefox oder chrome:

Wie sieht es bei euch aus, kriegt jemand das Popup geöffnet?

Gruss
r.
 

GiveThatLink

Bekanntes Mitglied
Der IE wird nicht nur mehr unterstützt, der wird EOL, keine Updates, kein nix = Sicherheitslücke.
Die Engine soll laut DocSnuggles ja noch vorhanden sein, wobei die halt nicht mehr gepflegt werden kann in dem Sinne, was viele als IE kennen, ist eh nur eine grafische Oberfläche. Insofern wird da auch nichts wie Flash entfernt, allenfalls die Oberfläche.

Zum Link, mal wieder die Spastenkassen, nix für ungut, wer das verbrochen hat, hat seinen Beruf völlig verfehlt:
Hinweis: Derzeit ist die Nutzung der Java Chartanalyse mit den folgenden Browsern nicht möglich: Google Chrome (ab Version 42), Firefox (ab Version 52) und Microsoft Edge.
Ja natürlich nicht, weil die alle vor 4,5 Jahren die Schnittstelle zu allen Plugins entfernt hat aus Sicherheitsgründen.
Seit September 2018 unterstützt keine Firefox-Version mehr NPAPI, die zur Ausführung von Java-Applets erforderliche Technologie.

Wenn die natürlich meinen, der IE wäre die einzige Option... Eine Bank, die einen älteren oder bald veralteten Browser als das indirekt empfiehlt, aber auf Sicherheit beim OLB pocht, würde ich meiden wie der Teufel das Weihwasser, die sind einfach nur dumm. Deswegen auch die Betitelung von mir, ich kann an jener Bank nichts Gutes finden.
 
Oben Unten