Internet connection sharing (ICS) Probs

Dieses Thema im Forum "Tech & FAQ Forum" wurde erstellt von cansasrider, 1 Oktober 2001.

  1. cansasrider

    cansasrider Neues Mitglied

    Registriert seit:
    11 Juni 2001
    Beiträge:
    58
    Ich habe 3 Rechner, die ich mittels Router Barricade im LAN gerade angestöpselt habe. DHCP! Der Router ist momentan nicht für die Connection zum Internet via DSL, weil Telekom noch nicht so weit ist! Also habe ich auf einem Rechner (winme, zapro mit Angabe zu ICS Gateway) meinen ISDN Zugang als ICS Zugang eingerichtet. Jetzt sehe ih die anderen Rechner in Netz schon nicht mehr (ging vor Einrichtung ICS).
    Kann das sein,das ICS nur mit statischen IPs funzt? Muss ich DHCP abschalten? Oder was kann ich tun?
    Die anderen Rechner sind win98-kisten, die bisher über Modem reingingen. Konfiguration unter Netzwerkeinrichtung mit Client-Anmeldung etc.
    Thx a lot für eure Hilfe! ;-)
  2. frodo

    frodo Universaldilettant

    Registriert seit:
    2 Juni 2001
    Beiträge:
    1.022
    Ics

    Ich meine, bei der Nutzung von ICS mit ME/9X als Server-BS MUSST du feste IP's vergeben!
    Beim Server 192.168.01, bei den Clients 192.168.02 folgende.
    Subnetmask 255.255.255.0

    Bei der Nutzung von ICS (Software NAT-Router) brauchst du aber eigentlich gar keinen Hardwarerouter, es reicht bei zwei Rechnern ein Hub, besser bei größren Netzen ein Switch.


    FrOdO
  3. Surfer

    Surfer Bekanntes Mitglied

    Registriert seit:
    26 April 2001
    Beiträge:
    5.536
  4. cansasrider

    cansasrider Neues Mitglied

    Registriert seit:
    11 Juni 2001
    Beiträge:
    58
    Danke für eure Tips!

    Werde mal auf feste IPs umsteigen.
    THXalot