Huawei-E5330-8322 verschlüsselt

Dieses Thema im Forum "Android, iOS und Co" wurde erstellt von Loquax2, 1 Juli 2018.

  1. Loquax2

    Loquax2 Aktives Mitglied

    Registriert seit:
    27 April 2001
    Beiträge:
    787
    Hallo, seit Jahren schon benutze ich den kleinen mobilen Router, um mit meinem Smartphone auch dort über WLAN aufs Internet zuzugreifen, wo keine andere Verbindung erreichbar ist. Das Huawei E5330 verbindet sich nach dem Einschalten problemlos sowohl mit meinem Smartphone als auch mit meinem Tablet tolino tab 8. In Vorbereitung auf unseren Urlaub versuche ich nun schon seit Tagen, das Huawei E5330 auch für das neuere Smartphone meiner Frau (auch eins von Huawei) nutzbar zu machen. Vergebens: Das E5330-8322 meldet sich zwar sofort nach Einschalten auch als WLAN-Verbindung auf dem Smartphone meiner Frau, ist dort aber mit dem Hinweis "verschlüsselt" versehen, verlangt nach einem Passwort - und meldet bei Eintrag des von mir seit langem für das E5330 vergebenen und benutzten Passwortes und dem Aufruf "Verbinden" immer nur "Falsches Kennwort, Verbindung abgebrochen". Inzwischen habe ich alles mir denkbare ergebnislos probiert. Vielleicht weiß hier jemand, warum das Kennwort nicht erkannt und das Huawei-E5330-8322 nicht entschlüsselt und auf dem Smartphone meiner Frau nicht genutzt werden kann. Wäre toll.
    Vielen Dank im Voraus sagt
    Loquax2
  2. Mr. Big

    Mr. Big old geezer

    Registriert seit:
    2 Januar 2002
    Beiträge:
    10.979
    Ich würde erst ein mal ein ganz neues Passwort auf dem Router vergeben und dann damit versuchen alle drei Geräte anzumelden.
    Funktioniert das, kann man ja bei Bedarf ein noch komplexeres Passwort vergeben.
  3. Loquax2

    Loquax2 Aktives Mitglied

    Registriert seit:
    27 April 2001
    Beiträge:
    787
    Danke Mr. Big, aber leider ändert auch ein neues Passwort nichts am so bedauerlichen wie rätselhaften Istzustand.
    Gruß
    Loquax2
  4. Mr. Big

    Mr. Big old geezer

    Registriert seit:
    2 Januar 2002
    Beiträge:
    10.979
    Kann es sein dass der Router nur zwei Geräte akzeptiert?
    Versuche doch 'mal eines der "Altgeräte" zu entfernen und dann das neue Handy anzumelden.
  5. Rubb

    Rubb Rover

    Registriert seit:
    7 Oktober 2001
    Beiträge:
    7.600
    Zuletzt bearbeitet: 1 Juli 2018
  6. DrSnuggles

    DrSnuggles Xanatos

    Registriert seit:
    31 Oktober 2004
    Beiträge:
    21.062
    @Loquax2:

    Probier mal 802.11b zu aktivieren, alte Geräte brauchen das und schmeißen lustige Fehlermeldungen wenn das WLAN nur noch die neuen Standards 802.11 g+n spricht, konfigurier mal b+g+n
  7. Loquax2

    Loquax2 Aktives Mitglied

    Registriert seit:
    27 April 2001
    Beiträge:
    787
    Vielen Dank für alle Vor- und Ratschläge. Ich habe gerade auf der Innenseite des Huawei-Routers ein nur mit Lupe zu entzifferndes Etikett entdeckt, auf dem ein Wifi Key angegeben wird. Nach Eingabe desselben in die Passwort-Anforderung auf dem Smartphone meiner Frau verbindet sich das Huawei-E5330 so, wie meine beiden anderen Geräte mit dem Internet.
    Gruß und Dank!
    Loquax2
    Mr. Big sagt Danke.