Hackintosh zeigt falsche Ram Geschwindigkeit

svengluepi

Mitglied
Hallo,
ich habe einen Pentium D mit 3,0 GHz und 533MHz Ram, dieser wird aber im Systemprofiler nur mit 66MHz angezeigt.
ist das nur ein Anzeigefehler oder läuft mein System wirklich so langsam? im BIOS wird er mit 533 angezeigt. Falls das OS 10.5.6 mit Voodoo den Speicher wirklich so langsam anspricht, kann ich da was gegen tun oder ist es halt so?

Gruß
Sven

p.s. danke nochmal für die Hilfe bei meinem Updateproblem :yo
 

Steve-Urkel

Team (Azubi ;-))
AW: Hackintosh zeigt falsche Ram Geschwindigkeit

Rein von der Logik ...:
Dein Bios bestimmt den Takt, nicht OS X.

Wenn dein Bios sagt es sind 533Mhz dann macht OS X daraus nicht 66.
Das würdest du auch daran merken wenn der PC nur so schnell wäre wie 66 Commodoer 64. :D


Was dir unter anderem helfen kann sind die OSX64Tools:
http://pcwizcomputer.com/osx86tools/

Schau sie dir mal an, damit kannst du auch kosmetische Änderungen vornehmen(ist eigentlich überflüssig).
 

DrSnuggles

Xanatos
AW: Hackintosh zeigt falsche Ram Geschwindigkeit

@Steve-Urkel:

Das OS kann schon auf sowas einflussnehmen: Energie sparen
ich tippe aber eher auf einen Anzeigefehler.
 

svengluepi

Mitglied
AW: Hackintosh zeigt falsche Ram Geschwindigkeit

hab ich mir ausch gedacht, dass es am wahrscheinlichsten ein optische problem ist, war mir aber nicht sicher.
Mit den OSX tool habe ich nur hinbekmmen das ich jetzt überhaupt keine Proz. und Speicheranzeige bei "über diesen Mac" mehr habe :icon_funny:
 
Oben Unten