Grafikkarte installieren - wie?

galaxy500

Korinthenkacker!
Moin!

Ich möchte eine neue externe Grafikkarte ( msi GEFORCE GT 710 1GB)
in meinen PC installieren, weil der PC trotz 2 Eingängen nur noch einen
Monitor erkennt. Aber anscheinend bin ich zu doof dazu.

Mein Computer:
Computertyp ACPI x64-basierter PC
Betriebssystem Microsoft Windows 10 Pro

Motherboard:
CPU Typ QuadCore AMD A10-7800, 3740 MHz (38 x 98)
Motherboard Name ECS D3F3-EM
Motherboard Chipsatz AMD A78, AMD K15.3
Arbeitsspeicher 16236 MB (DDR3 SDRAM)
BIOS Typ AMI (05/14/2014)

Anzeige:
Grafikkarte AMD Radeon(TM) R7 Graphics (64 MB)
Grafikkarte AMD Radeon(TM) R7 Graphics (64 MB)
Grafikkarte AMD Radeon(TM) R7 Graphics (64 MB)
Grafikkarte AMD Radeon(TM) R7 Graphics (64 MB)
Grafikkarte AMD Radeon(TM) R7 Graphics (64 MB)
3D-Beschleuniger AMD Radeon R7 Series (Kaveri)

Ich dachte mir: PC aus - neue Karte rein - PC an - Treiber installieren - fertig.
ABER: mit der neuen Karte bleibt der Bildschirm dunkel (und auch testweise
mit älteren vorhandenen Karten bleibt er dunkel)

Und nun?

Nein, einen neuen PC kaufen ist erstmal keine Option.

Sauber bleiben!
 

Mr. Big

old geezer
Haste deinen Monitor auch auf den richtigen Eingang geschaltet? (DVI, VGA, HDMI oder Displayport)
 

GiveThatLink

Bekanntes Mitglied
Vielleicht vorher doch mal nen BIOS-Update installieren?

Aktuell ist mindestens 1.14 von 2019
Code:
https://webcache.googleusercontent.com/search?q=cache:umj8VywfIHUJ:www.medion.com/de/service/_lightbox/treiber_details.php%3Fdid%3D20092+&cd=2&hl=de&ct=clnk&gl=de
 

Cosmo

Team (Founder)
Mitarbeiter
Im BIOS gibt es immer eine Einstellung, bei der der Rechner angewiesen wird, die Karte im eSATA PCIe- Grafik Slot auch anzusprechen beim Booten. Standard ist Onboard-Grafik. Hast du das im BIOS gesucht und richtig eingestellt?
 
Zuletzt bearbeitet:

dr_tommi

alter Oldie
Im BIOS gibt es immer eine Einstellung, bei der der Rechner angewiesen wird, die Karte im eSata Grafik Slot auch anzusprechen beim Booten. Standard ist Onboard-Grafik. Hast du das im BIOS gesucht und richtig eingestellt?
Lustige Idee eine Grafikkarte in einen eSata-Slot stecken zu wollen, vor allem wenn auf dem Board gar keiner ist. :D
Der PCIe 16x Slot der 3. Generation scheint mir da doch wohl besser geeignet. ;)
 

mailfire

Bekanntes Mitglied
Mach mal bitte ein Bios Update und stell es auf die externe Karte um.
Bitte prüf nochmal ob Sie richtig im Slot sitzt.
 

galaxy500

Korinthenkacker!
So, mein System brauchte etwas Zeit, nun startet es wieder,
wie gewohnt. ABER: Das BIOS ist das alte BIOS. Und irgendwo
mittenmang beim Neustart sah ich gerade einen "CMOS failure".

@Bestatter

DDU habe ich soeben genutzt, das hat die alten AMD-Treiber entfernt
und mir als Grafikkarte eine generische Windows-Version angezeigt.

Allerdings:

nach dem nächsten Neustart steht nun wieder die alte AMD Radeon
R7 Graphics drinnen.

Ich fasse zusammen: Alles beim alten.

Hmmmmpf

Sauber bleiben!
 

Bestatter

Schwarzfahrer
DDU habe ich soeben genutzt, das hat die alten AMD-Treiber entfernt
und mir als Grafikkarte eine generische Windows-Version angezeigt.

Allerdings:

nach dem nächsten Neustart steht nun wieder die alte AMD Radeon
R7 Graphics drinnen.
- DDU im abgesicherten Modus nach Anleitung alle Grafiktreiber entfernen lassen
- PC herunter fahren
- AMD raus - NVIDIA rein
- ggf. im BIOS On-Board-Grafik-Einstellungen ändern (PCIe first o. ä.)
- PC neu starten
 

Dorwyn

Bekanntes Mitglied
Die AMD ist doch eine APU, sprich eine CPU mit GPU Einheit. Also nix mit rausnehmen. Oder bin ich jetzt ganz daneben?!
 

dr_tommi

alter Oldie
Also nix mit rausnehmen.
Ich habe mir die Specs vom Board nicht angesehen.
Meine Empfehlungen sollten überall passen, wenn man "AMD raus - NVIDIA rein" durch "alte Grafikkarte raus - neue Grafikkarte rein" ersetzt.
Was bei einer im Prozessor integrierten Grafikkarte extrem schwierig ist. Das mit den "raus nehmen". ;)
Und das mit dem deaktivieren und aktivieren der neuen externen Karte funktioniert ja nicht wirklich. Normalerweise sollte die interne automatisch deaktiviert werden, wenn eine funktionierende externe Grafikkarte gesteckt wird.
 

galaxy500

Korinthenkacker!
Sorry, dass ich nicht erwähnt hatte, dass da eine auf dem Motherboard
integrierte Grafikeinheit existiert. DDU habe ich benutzt, die interne
Grafikeinheit habe ich deaktiviert, nur mit dem BIOS-Update hapert es
noch etwas. Ich meine, alles richtig gemacht zu haben, dennoch klappt
es nicht.

LWR_Recording.png


Obiges führt leider nicht zum richtigen Ergebnis. Es bleibt beim weiterhin
beim alten BIOS-Eintrag.

Ausserdem gibt es im jetzigen BIOS keine Möglichkeit, die interne
Grafikeinheit zu deaktivieren. Zur Auswahl stehen mir dort bei
"Primary Viideo Device" lediglich folgende Optionen:

- IGD Video
- NB PCIe Slot Video
- SB PCIe Slot Video


Sauber bleiben!
 

Dorwyn

Bekanntes Mitglied
Ist die zweite, sprich PCIe Graka gesteckt oder nicht? Ist die nicht gesteckt, dürftest du die Onboard Graka auch nicht deaktivieren können weil sonst siehst du ja nix mehr :)
Ich meine bei Intel wäre das so dass die Onboard nur dann ausgeschaltet werden kann wenn die andere auch gesteckt wäre.
 

eumel_1

Der Reisende
@EchtAtze und Silent Reader zum Verständnis:
Externe Grafikkarte ist eine in einem Stecksockel/Buchse, egal ob nun ISA, Microchannel, VESA, PCI, PCIe, USB, Thunderbolt oder sonstwas.
Bei extern ist es egal ob außerhalb des PC-Gehäuses oder nicht, nur der verwendete Bus ist eben ein anderer.

IGD ist der Integrated Graphics Device, welcher in der CPU oder APU integriert ist.
Ist doch ganz einfach, eine extern angebundene Grafikkarte ist es immer dann, wenn sie nicht im Sockel der CPU sitzt.

NB und SB steht für North Bridge bzw. South Bridge und bezeichnet, über welche der beiden der zugehörige PCIe-Slot kontrolliert wird.
(Meines Wissens wird SB nur bei mehreren Grafikkarten im Verbund mit Crossfire verwendet - lasse mich aber auch belehren, falls ich falsch liege).

@galaxy500
Die eingesteckte Grafikkarte sollte dann im BIOS mit NB angewählt sein, dann sollte es auch funktionieren.
 
Zuletzt bearbeitet:

EchtAtze

Bekannter Mitglied
Ok, dann ist es der Sprachgebrauch, den ich meine. :D

Jedermann benutzt ja tagtäglich auch Kabel, obwohl diese eigentlich im Erdreich verlegt werden und statt dessen Leitungen gemeint sind. ;)
 

eumel_1

Der Reisende
AddOn-Grafikkarte wäre wohl der bessere Begriff für die im Sockel gesteckten und Externe Grafikkarte die Bezeichnung für die per USB oder Thunderbolt extern per Kabel angeschlossene Karte.
Aber die Welt wird wohl nicht auf uns hören! :D
 

galaxy500

Korinthenkacker!
1. Hab im BIOS die Grafik von IGB auf NB umgestellt
2. gespeichert, PC ausgestellt, Grafikkarte eingebaut
3. Monitor-Kabel an neue Grafikkarte angestöpselt
4. PC eingeschaltet - PC rattert munter vor sich hin,
ABER: Bildschirm tot
5. PC aus, Monitor-Kabel an onboard-Grafikkarte angestöpselt
Bildschirm tot
6. PC aus, Grafikkarte raus, PC an: läuft

Ähem: interne Grafikkarte weiterhin deaktiviert

Und nu?

Sauber "ich werd mir wohl nen neuen PC kaufen müssen, wenn ich weiter mit 2 Bildschirmen arbeiten möchte" bleiben!
 

tomcattom

Banned
Mach mal einen BIOS Reset. Das hilft oft Wunder. Das Board muss die Karte selbst erkennen und umschalten.
 

blackdeath

GROSS!ARTIG?
AddOn-Grafikkarte wäre wohl der bessere Begriff für die im Sockel gesteckten und Externe Grafikkarte die Bezeichnung für die per USB oder Thunderbolt extern per Kabel angeschlossene Karte.
Aber die Welt wird wohl nicht auf uns hören! :D
hm, also ich sehe es so wie EchtAtze, externe Grafikkarte läuft über die Bezeichnung eGPU und über USB-C bzw. Thunderbolt.

Wenn in der CPU mit drin als IGP oder auch APU, wenn man Addonkarte sagt dann meint man eher sowas wie eine Voodoo 3dfx, also eine Zusatzfuntkionskarte.

Grafikkarte steckt also normal allein in einem PCIe16 Slot auf dem Mainboard.
 

galaxy500

Korinthenkacker!
Egal, wie ihr die Grafikkarte nennt, ich schaffe es nicht,
das BIOS auf den neuesten Stand zu bekommen.
Es wird mir zwar angezeigt, dass alles schicki ist, das ist
aber eine Luftnummer, da mir weiterhin das alte BIOS
angezeigt wird.

Hat jemand ein BIOS-Updateprogramm-Tipp, welches
auch funktioniert?

Sauber bleiben!
 
Zuletzt bearbeitet:

Grainger

Team (Mod)
Mitarbeiter
Hier hat jemand ein ähnliches Problem.
Der Link für das BIOs funktioniert noch, das BIOS-Update wird unter Win10 ausgeführt:
Die Datei FLASHWIN.CMD mit der rechten Maustaste anklicken und dann die Option "Als Administrator ausführen" mit der linken Maustaste wählen …
Beim damaligen TE hat aber die dedizierte Grafikkarte ;) auch nach dem BIOS-Update nicht funktioniert.
Möglicherweise ein allgemeines Problem bzw. ein nie behobener Bug im BIOS. Ist halt ein Medion-Rechner. ;)
Gibt es auf dem Mainboard einen Jumper, der für eine Update gesteckt/gezogen werden muss?
Das habe ich mich auch schon gefragt! ;)
Auf dem Bildern des MoBos, die ich im Netz gefunden habe, ist direkt neben der BIOS-Batterie ein rosafarbener Jumper zu sehen.
Die Bildqualität ist aber zu schlecht um genaueres zu erkennen, möglicherweise ist der nur für einen CMOS-Reset.
 

galaxy500

Korinthenkacker!
Das habe ich mich auch schon gefragt! ;)
Auf dem Bildern des MoBos, die ich im Netz gefunden habe, ist direkt neben der BIOS-Batterie ein rosafarbener Jumper zu sehen.
Die Bildqualität ist aber zu schlecht um genaueres zu erkennen, möglicherweise ist der nur für einen CMOS-Reset.

Hab eben mit Lupe nachgeschaut:
CLR_CMOS steht unterhalb des Jumpers, also richtig vermutet.

Mach mal bitte ein Bios Update und stell es auf die externe Karte um.
Bitte prüf nochmal ob Sie richtig im Slot sitzt.

BIOS-Update hat nun geklappt!
auf NB umgestellt
Neue Karte eingebaut
tot

Ergo: alles beim alten

:-(

Sauber bleiben!
 

kraftian

Bekanntes Mitglied
Wie werden die Monitore denn angeschlossen? Per HDMI, DVI oder VGA-Ausgang? Beide Monitore digital oder eine Kombination aus VGA und Digital. Kabelbruch/defektes Kabel kann ausgeschlossen werden?
Das sind jetzt nochmal so Denkansätze, wenn vieles vorher nicht geklappt hat.

Hast du mal ne Live-Linux-DVD getestet, ob es evtl. ein Treiberproblem unter Windows ist. Kannst du beide Monitore an die neue Grafikkarte anschließen?
 
Zuletzt bearbeitet:

Cosmo

Team (Founder)
Mitarbeiter
Hat die Karte eine eigene Stromversorgung? Bist du sicher dass du die Karte mit dem richtigen Kabel ans Netzteil angeschlossen hast am richtigen Slot? Ich hatte neulich ein Problem mit einer Karte, welche nicht am richtigen Slot am Netzteil angeschlossen war. Nur eine Idee.
 

Dorwyn

Bekanntes Mitglied
Wenn du im BIOS bist, gehen dann beide Monitore? Normalerweise sollten beide dasselbe anzeigen, sprich spiegeln.
 

eumel_1

Der Reisende
Wenn du im BIOS bist, gehen dann beide Monitore? Normalerweise sollten beide dasselbe anzeigen, sprich spiegeln.
Nicht zwangsläufig!
Meines Wissens ist auch das von den Einstellungen im BIOS abhängig. Ich beobachte das öfter auf den Maschinen in der Arbeit, wenn die Bootscreen auf beiden Monitoren angezeigt wird (beide digital am Mobo angeschlossen, 1 x HDMI, 1 DP mit DP zu HDMI-Adapter: beide Kabel am Monitor DVI-Stecker) ist nichts priorisiert.
Wenn der Bootscreen nur auf einem angezeigt wird, ist dieser als primärer Screen eingestellt.
Habe hier aber ausschließlich mit ASUS Boards zu tun.
 
Zuletzt bearbeitet:

galaxy500

Korinthenkacker!
Wie werden die Monitore denn angeschlossen? Per HDMI, DVI oder VGA-Ausgang? Beide Monitore digital oder eine Kombination aus VGA und Digital. Kabelbruch/defektes Kabel kann ausgeschlossen werden?
Das sind jetzt nochmal so Denkansätze, wenn vieles vorher nicht geklappt hat.

Hast du mal ne Live-Linux-DVD getestet, ob es evtl. ein Treiberproblem unter Windows ist. Kannst du beide Monitore an die neue Grafikkarte anschließen?

Die Geforce GT 710 hat DVI, HDMI und VGA-Anschluss.
Kabelbruch schließe ich aus, da alle Kabel mehrfach vorhanden und getestet.
Habe ein "Live Linux" gestartet, da funktionieren beide Monitore mit der onboard-Grafikkarte wunderbar.
Ergo:
Ja, es ist ein Treiberproblem!

Wenn du im BIOS bist, gehen dann beide Monitore? Normalerweise sollten beide dasselbe anzeigen, sprich spiegeln.

Nein, es funktioniert nur einer.


Sauber bleiben!
 

SkAvEnGeR

Master of Tools
Wenn es ein Treiberproblem ist: Wie installierst du denn die Treiber?
Von einer (veralteten) CD, via WindowsUpdate oder über einen Treiber direkt von der Nvidia Webseite?

Normalerweise würde ICH wie folgt vorgehen:
1. alte Treiber deinstallieren
2. Neustart
3. Gerätemanager - Ansicht - ausgeblendete Geräte anzeigen
4. Im Bereich "Grafikkarten" alle Einträge deinstallieren, im Bereich "andere Geräte" (falls vorhanden) alles deinstallieren
5. Neustart ins BIOS
6. im BIOS die Primäre Anzeige auf PCIe / PEG umstellen
7. Änderungen speichern und PC ausschalten
8. neue Karte einbauen und Monitor anschließen
9. PC hochfahren - sollte mit Internet verbunden sein und es sollte zumindest das Startbild (vom BIOS) erscheinen
10. Windows zieht sich den passenden Treiber für das Gerät alleine - wenn mit Internet verbunden
11. optional den Treiber für die Karte von Nvidia laden und installieren

Wenn das fehlschlägt, könnte mittlerweile - vielleicht auch durch die Verwendung von DDU - die Treiberdatenbank von Windows beschädigt sein.
Da hilft nur ein Inplace-Upgrade oder sonstiges Upgrade.
 

Dorwyn

Bekanntes Mitglied
Hast du denn mal die Monitorports an der Graka getauscht? Sprich Monitor von Port 1 auf Port zwei geklemmt und Monitor von Port 2 auf 1?
 
Oben Unten