Hardware Frage Fritzbox 4040 RB - wofür steht RB? + Frage zum Speed

Hi,

da mein alter Router beim Gewitter den Geist aufgegeben hat, musste ich mir kurzfristig Ersatz besorgen. Sonst hätten mich die Kiddies gesteinigt (Amazon Prime LOL).

Habe mir fix eine Fritzbox 4040 bestellt. Funktioniert prima, nur irritiert mich, dass die 4040 RB benannt ist. Wofür steht das RB? Iwie finde ich da nichts brauchbares darüber.

VG

PS: Habe hier einen 100er-GBit-Vertrag mit Kabel D. Mit Speedtest wurden auch so um die 93 MBit down und um die 5, wenn ich mich richtig erinnere, für den up beim alten Router (Netgear) angezeigt. Hier jedoch nicht mehr. magere 13 down und knapp 1 für den Up. Ist das ne Einstellungssache?
 
Zuletzt bearbeitet:
Mein PS hat sich schon erledigt. In den Fritzbox-Einstellungen gibt es einen Punkt "Verbindungseinstellungen". Dort waren 100 und 6 Mbit eingestellt. Ich habe das mal verdoppelt und schon ging es wieder mit voller Pulle. Warum auch immer. Vielleicht behält die Box bei korrekterer Eingabe (was 100 und 6 gewesen wäre) ja Bandbreite für andere Anwendungen zurück.

Das mit "RB habe ich immer noch nicht herausgefunden. Eine Idee, wofür das steht? (Red Bull Edition sicher nicht *g*)
 
:)

Hab ich schon gehört. Brauchte nur ne schnelle und unkomplizierte Lösung ohne Anforderung tiefergehender Kenntnisse aus dem Bereich des IT-Olymps.
 
Zuletzt bearbeitet:

Rubb

Rover
... Das mit "RB habe ich immer noch nicht herausgefunden. Eine Idee, wofür das steht? (Red Bull Edition sicher nicht *g*)
... bei welchem "günstigen" Asia Laden hast Du denn eingekauft? :icon_xmas:
Vermutlich wurde automatisch übersetzt, und aus dem Chinesischen hatte das Translate-Programm Darstellungs-Probleme ... (Bei AVM ist zu Deiner Frage keine Antwort zu finden ... :p )
 
Ja, neu von Notebooksbilliger.de

Die hatten das preislich beste Gesamtpaket inkl. Porto. Zumindest von den Firmen, die ich kannte. Aber ich habe da anscheinend nicht richtig unten aufs Typenschild geschaut. RB steht bei der SSID dahinter, bei der Bezeichnung des Typs nicht. Hat also nichts weiter zu sagen, anscheinend. Naja, man wird alt.

Das mit dem Speedtest ist allerdings im Nachhinein komisch. Habe jetzt auf 100/6 zurückgesetzt und trotzdem 95/5 etwa raus. Ähnlich war das mal bei einem Netgear, der meinen alten ersetzen sollte. Dort waren auch nur um die 12 im down rausgekommen, allerdings hatte ich die Werte dann dort nicht angepasst.

Bei der Fritzbox schon und mich wundert, warum bei 100/6 Voreinstellung nur 13 down zu sehen waren und nach Um- und Zurückstellung der Werte um die 95 Mbit downspeed.
 
Oben Unten