Hardware Frage Fritz!Powerlan 546E, (Problem gelöst)

Dieses Thema im Forum "Tech & FAQ Forum" wurde erstellt von edvfuzzi, 17 Juni 2019.

  1. edvfuzzi

    edvfuzzi RumPichler

    Registriert seit:
    1 Januar 2003
    Beiträge:
    599
    Mal eine Frage in die Runde:

    Benutzt irgendwer von Euch einen Fritz!Powerline 546E WLAN-Adapter von AVM und hat evtl. sogar noch einen Kaufnachweis davon?

    Hintergrund meiner Frage: ich hab‘ meinen Adapter zwar auf den aktuellsten Firmwarestand (7.1) bringen können und er funktioniert prima als WLAN-Repeater (auch im MESH-System), wenn ich ihn mittels LAN-Kabel ansteuere. Auch das Fernschalten der Steckdose funktioniert auf diese Weise.

    Aber leider ist die Powerlan-Funktion kaputt und er überträgt nix mehr über‘s Stromnetz.

    AVM sagt: “klarer Fall von Elektronik-Defekt! Reparieren tun wir nicht, sondern tauschen „problemlos“ aus!“ - wenn man noch einen Kaufbeleg hat von innerhalb zwei Jahren. Hab mir schon den Wolf gesucht.

    Ihr ahnt sicher meine Frage . . .

    Nachtrag vom gleichen Abend:
    Die Antwort incl. Problemlösung kam schneller als erhofft. Ganz lieben Dank!
    Zuletzt bearbeitet: 17 Juni 2019
  2. ibinsfei

    ibinsfei Team (Technik) Mitarbeiter

    Registriert seit:
    12 August 2001
    Beiträge:
    6.665
    Es wäre nicht schlecht, wenn du die Problemlösung hier postest. Vielleicht hat mal ein anderer Boardie das gleiche Problem.
    Bestatter sagt Danke.
  3. octopussy

    octopussy Aufsichtsrats-vorsitzender

    Registriert seit:
    5 November 2002
    Beiträge:
    10.351
    Die "Problemlösung" dürfte wohl ein zur Verfügung gestellter Kaufnachweis gewesen sein, danach funktionierte der Austausch.;)