Software Frage Fragen zu Java JRE - Oracle oder Corretto

Richard Wagner

Bekanntes Mitglied
Auf einen PC habe ich Windows 10 neu installiert und möchte nun Java installieren. Bisher kannte ich nur das Oracle JRE und wollte es jetzt einmal mit Amazons Corretto versuchen.

Bei Oracle gibt es eine GUI, über die man es konfigurieren kann. Das betrifft z.B. den Umgang mit dem Cache und temporären Dateien sowie Sicherheitseinstellungen. Ich möchte z.B. daß Java im Webbrowser außen vor bleibt.

Bei Corretto habe ich nichts gefunden, wo ich irgend etwas einstellen kann. Muß man da erst ein Studium absolvieren, um es über eine Kommandozeile zu steuern?

Zusatzfrage: Hat es überhaupt einen Vorteil, wenn ich nur hin und wieder eine Anwendung starten will, die Java benötigt, in erster Linie den jDownloader. Oder kann ich da auch bei Oracle bleiben, obwohl ich den Laden immer weniger mag...
 
Zuletzt bearbeitet:

Richard Wagner

Bekanntes Mitglied
Ich kann das gleich mal testen, aber...
Ich schleppe den Ordner seit Jahren mit, ich meine, den originalen Installations-Ordner, seit ich den JDownloader2 einmal installiert hatte. Seit dem nutze ich das immer nur portable mit den Updates, die automatisch installiert werden.
Soweit ich mich erinnern kann, war da zumindest anfangs kein Java dabei und ich mußte es separat installieren. Wie gesagt, ich probiere das gleich mal aus...
 

Richard Wagner

Bekanntes Mitglied
Da gibt es einen Unterordner "java" mit einer o-Byte-Datei "donotdelete.me", und wenn ich den JDownloader2 starten will, sagt er mir, daß er Java braucht...
 

Richard Wagner

Bekanntes Mitglied
Ich habe gerade die neue Version in einer Sandbox installiert: Die bringt das Oracle-Java mit, das nicht im portablen Programmordner installiert wird. Wer sich da um die Updates kümmert, weiß ich nicht...

Vielleicht ist es doch das Einfachste, die Orakle JRE zu installieren?...
 

sPIfF c99

fearless spaceman
Ich nutze Coretto u.A. für den portablen TVBrowser . Dort wird Java 11 verlangt.
Weder Chrome noch Firefox unterstützen noch NAPI Plugins, somit fällt auch Java weg. Man müsste ein entsprechendes Addon installieren.
 

Rubb

Rover
Im Mediathekview.de ist die aktuelle Java Version integriert, falls eine Portable Version benötigt wird!
 
Oben Unten