Erledigt Forum je nach Provider und Uhrzeit extrem langsam?!?

Brian

Ihr seid alle Individuen.
Okay auf die einzelne Datei hin schaltet zumindest der Webserver Kompression ab.

Es ist dennoch deutlich einfacher immer nicht komprimierbare Daten zu nehmen um da solche Effekte auszuschließen.
 
Zuletzt bearbeitet:

EchtAtze

Bekannter Mitglied
Ich setze das Thema mal auf Erledigt, da es dies für mich ist.
Denn unsere Board-Betreiber können daran wohl nichts ändern, außer umzuziehen.
Und unser jeweiliger Provider wird einen Fliegenschiss darauf geben. ;)
 

Krocket

Winterbader
Das das Board langsam ist, beobachte ich auch schon seit längerer Zeit.
Morgens eigentlich gang ok, Abends arschlahm.....

Wenn ich von meinem Nord-VPN einen Proxy-Server im Browser eintrage, dann immer schnell!!!

Selbes Verhalten mit der Suchmaschine Quant.

Provider Telekom
 

ibinsfei

Team (Technik) - BOFH
Mitarbeiter
Okay auf die einzelne Datei hin schaltet zumindest der Webserver Kompression ab.
Das kommt auf die Datei-Typen an, bei Bildern z.B. lohnt sich in der Regel die Komprimierung nicht, da die normalerweise sowieso schon komprimiert sind und eine weitere Komprimierung nichts bis fast gar nichts bringt.
Sinnvoll ist eine Komprimierung bei reinen Text-Dateien wie z.B. .html, .css, .js o.ä. Das sieht man auch oben bei der Homepage, wo dank Komprimierung 71% des Verkehrs eingespart wurden.
 

Brian

Ihr seid alle Individuen.
1630074392542.png


Vielleicht lag es daran, dass ich vorher nicht mit der Telekom unterwegs war und es jetzt bin. Ich habe gerade auch Probleme beim Laden von Bildern, was ich vorher nie hatte.

Daher habe ich mal einen tcpdump laufen lassen. Und da gehen offensichtlich ganz schön viele Pakete verloren. Das geht auch mit den Testdateien. Das ist über die gesamte Übertragung zu sehen und nicht nur der kleine Ausschnitt, den ich da oben eingefügt habe. Bei Bildern sorgen solche verlorenen Pakete halt dafür, dass die wieder angefordert werden müssen und die sich langsam aufbauen.

Was genau da nicht stabil ist zwischen mir und Euch ist dabei eher schwer raus zu finden. Aber das Problem ist von mir aus nur zu Euch gegeben und nicht zu anderen Seiten. Also muss es auf dem Weg zwischen Telekom und dem Server liegen.
 

eumel_1

rüpelhafter Bierhippie
Nope, die haben damit nix zu tun, wie eine tracert Abfrage zeigt.
Code:
C:\>tracert 91.213.8.74

Routenverfolgung zu www.cc-community.net [91.213.8.74]
über maximal 30 Hops:

  1    <1 ms    <1 ms    <1 ms  xxxxxxxxxx
  2    36 ms     6 ms     6 ms  xxxxxxxxxx
  3     *        6 ms     7 ms  xxxxxxxxxx
  4    17 ms     *       17 ms  xxxxxxxxxx
  5    18 ms    23 ms     *     xxxxxxxxxx
  6    19 ms    17 ms    17 ms  xxxxxxxxxx
  7     *       17 ms    17 ms  xxxxxxxxxx
  8    17 ms     *       17 ms  ipv4.de-cix.fra.de.as35320.ett.ua [80.81.192.113]
  9    48 ms    48 ms     *     kh0-fft0.ett.ua [80.93.127.180]
 10    48 ms   122 ms    73 ms  itl.ett.ua [80.93.125.182]
 11     *       48 ms    48 ms  gw.xserver.ua [217.12.196.2]
 12    48 ms    48 ms    48 ms  www.cc-community.net[/URL] [91.213.8.74]
Vielleicht war ich auch Ungenau, denn Ukraine ist ja nicht Russland - aber wer weiß, vielleicht haben die Russen genau deshalb was damit zu tun?
 
Zuletzt bearbeitet:

GiveThatLink

Bekanntes Mitglied
Code:
Target Name: www.cc-community.net
         IP: 91.213.8.74
  Date/Time: 27.08.2021 20:19:37 - 27.08.2021 20:29:37

Hop  Sent  PL%    Min     Max    Avg  Host Name / [IP]
  1    65    0   0,03    9,25   1,17  xxx
  2    65    0   3,00   25,57   5,92  xxx.t-ipconnect.de
  3    64    0   6,87   16,55   9,61  xxx.t-ipconnect.de
  4    64    0   9,98   13,62  11,93  80.157.201.198 [80.157.201.198]
  5    64    0   8,23   88,78  12,78  be3186.ccr41.fra03.atlas.cogentco.com [130.117.0.1]
  6    64    0  16,00   29,44  17,69  be2959.ccr21.muc03.atlas.cogentco.com [154.54.36.54]
  7    64    0  23,00   31,47  24,06  be2974.ccr51.vie01.atlas.cogentco.com [154.54.58.6]
  8    64    0  24,00   68,88  26,68  be2988.ccr21.bts01.atlas.cogentco.com [154.54.59.85]
  9    64    0  43,08   48,66  44,59  be2046.ccr21.kbp01.atlas.cogentco.com [154.54.58.246]
 10    64    0  53,00   57,00  54,12  be2499.rcr12.hrk01.atlas.cogentco.com [154.54.61.6]
 11    64   17  53,00  116,00  57,60  149.6.76.114 [149.6.76.114] <--
 12    63   17  47,00   65,57  49,05  gw.xserver.ua [217.12.196.2]
 13    64   14  53,00   58,07  54,78  www.cc-community.net [91.213.8.74]
Die markierte Stelle produziert bei mir, Telekom, Packet Loss.

Ich hatte ja in einem anderen Thema gefragt, was nicht stimmt, irgendwo ist die Anbindung Telekom in diversen Bereichen schlichtweg für die Pussy.
 

Brian

Ihr seid alle Individuen.
Ich merke schon ich habe es mit Netzwerk-Profis zu tun :D

traceroute ist zum Aufzeigen von Netzerwerkproblemen meist nur hilfreich, wenn es um Routing Probleme geht. Aber letztendlich ist noch nicht mal garantiert, dass ICMP Pakete den gleichen Weg gehen wie TCP auf Port 443. Und mit traceroute schickt ihr nunmal nur ICMP Pakete.

Also wenn Ihr beide schon versucht mit ablaufender TTL ein Netzwerk zu untersuchen, dann nehmt bitte SYN Pakete welche eine kleiner werdende TTL aufweisen. z.B. kann tcptraceroute das ganz gut.

Aber bei einem Problem, wo das Netzwerk Paket verwirft ist es immer sehr schwer den Punkt an dem es das macht fest zu zurren. Auch mit besonderen Netzwerk Kenntnissen. Ich könnte da in die Tiefe gehen, aber dafür habe ich echt keine Zeit ;)

Was das Wesentliche ist, ist dass verlorene Pakete und Retransmitts dafür sprechen, dass eine der Übertragungspunkte übelastet ist und daher Pakete wegwerfen muss. Den wahrscheinlichsten Punkt teile ich gerne @ibinsfei noch mal mit.
 

GiveThatLink

Bekanntes Mitglied
Also am Tracing kann die Technik nichts ändern, allenfalls den Server wechseln :p Wenn man jetzt das Ziel(land) weiss, kann man sich darauf einrichten. Dass die T-kom öfters oder andauernde Probleme mit der einen oder andere Route hat, ist bekannt, das beruht IMO auf Geiz, bestens Beispiel ist bzw. war Youtube. Und bestimmte Knoten sind seit Jahren für die Tonne deswegen, was hab ich *** beim Zocken.
 

Brian

Ihr seid alle Individuen.
Wenn ich das glauben würde, hätte ich die Hilfe schon angenommen.

Ich habe hier eher das Gefühl, dass es um Befindlichkeiten geht und nicht um eine technische Lösung.

Da Du kein Wort zum Packet loss geschrieben und warum das passiert.

Das Setup kenne ich ja inzwischen grob und eventuell kennst Du schon die Ursache für die Probleme und möchtest darüber nicht schreiben. Wäre ja okay, aber das könntest Du kurz schreiben. Persönlich zu werden halte ich eher für nicht hilfreich. Letztendlich bin ich einfach froh, wenn Du Dich um das Forum kümmerst und will auch nur helfen das Problem mit den Übertragungen beseitigen.
 
Zuletzt bearbeitet:

GiveThatLink

Bekanntes Mitglied
Packet Loss steht ausserhalb seines Einflussbereiches, warum also drum kümmern wollen/sollen? Reicht, wenn da ein schwachbrüstiger Rechner stehen sollte, wir reden immerhin von "Ukraine", die haben aktuell wohl andere Sorgen.
 

Joshua

Gott sei Dank Atheist
Ich kann die technischen Details nicht nachvollziehen. Ich kann nur feststellen, dass die Gebrauchstauglichkeit des Boards für mich mangelhaft geworden ist, seit dem ich vor ein paar Monaten VDSL von Telekom nutze und dies bei anderen Webseiten oder Webforen nicht so ist. Nun ist die Telekom ja kein unbedeutender Provider und es gibt hier sicher einige Board-Mitglieder die die Telekom nutzen. Für das Board immer extra eine VPN-Verbindung aufzubauen ist für mich keine praktikable Lösung. Mag sein, dass es im Kern an der Telekom liegt, da es aber bei anderen Webseiten und Webforen nicht so auftritt, liegt es wohl auch am speziellen Setup des CC-CB. Der scheinbare Unwille, darauf einzugehen, dies anzuerkennen und eine Lösung zu suchen, irritiert mich. Im Ergebnis demotivieren mich diese latenten technischen Probleme das CC-CB zu nutzen und etwas beizutragen.
 
Oben Unten