FIREFOX: hängt sich auf / eingefroren nach standby

Surfer

Bekanntes Mitglied
Seit einigen Wochen habe ich folgende Probleme mit Firefox:

- es läuft nach seinem Neustart zunächst ganz normal
- irgendwann beginnt aber die CPU-Auslastung zu steigen, bis man es kaum benutzen kann, weil alles äußerst träge u. langsam reagiert; ich kann es dann gar nicht normal schließen, nach dem Schließen bleibten mehrere Prozesse im Tastmanager hängen, und nur dort kann ich sie beenden
- außerdem friert es meistens, nicht immer, nach dem Aufwachen aus dem standby ein, dann kann ich nur den Prozess im Tastmanager beenden.

Zuerst dachte ich, dass es mit der v.80 anfing, v79 installiert, das Problem ist aber damit doch icht gelöst.
Neu addons habe ich davor, als alles noch funzte, nicht installiert.

Wie kann ich rausfinden, um was es da geht?
 

fire65

Bekanntes Mitglied
ich nutze ff beta und es läuft sehr gut, bei deinem Problem würde mir nur "hardware beschleunigung" einfallen, die mal aus, falls an.
 

GiveThatLink

Bekanntes Mitglied
Welches Betriebssystem und welches Antivirus nutzt du? Wie installierst du Treiber? Such mal in dem Umfeld, dann findest du den Schuldigen, ganz sicher ist es nicht Firefox. Aus der Liste deiner zahlreichen Anfragen, nicht nur Firefox:

win 10 2004: wie unnötige Prozesse / Dienste deaktivieren?

ich habe nur nod32 ohne firewall, deshalb wohl nicht relevant für Defender. Defender läuft aber wg. "Binisoft firewall control 6.1"
nod32 ist natürlich ne zusätzliche Belastung des Systems, aber so gravierend scheint sie nicht.
Da brauchst du dich nicht wundern, dass es so mies läuft. Vor allem mit dem rot markierten Teil. Installiere dein Windows von Grund auf neu und lass den Pfusch weg. Nicht mal auf meinem Win10 Pro "unverfälscht" läuft Firefox so derartig mies wie du es von deinem beschreibst und das ist jetzt kein Turborechner.
 

Krocket

Winterbader
Firefox-Browser bekommt Task-Manager

Vielleicht hilft das.........
 

GiveThatLink

Bekanntes Mitglied
Vielleicht einfach das Update auf 80.0.1 installieren, evtl. hilft das auch schon. Jedenfalls scheint es einigen Benutzern beim Speedtest geholfen zu haben.
 

Rubb

Rover
Firefox-Browser bekommt Task-Manager

Vielleicht hilft das.........

Danke für die Weiterbildung ..... hab' immer nur nach den Addons geguckt ... :o
 

Surfer

Bekanntes Mitglied
Inzwischen habe ich die Ursache für den Ärger wohl gefunden: der neueste Intel Grafik-Treiber 27.20.100.8587, nach dem downgrade auf v. 8476 scheint alles wieder problemlos zu funzen.


Da es vorher einwandfrei funzte, und erst seit kurzem das Problem auftauchte, habe ich nochmals überlegt, was da verändert wurde.
Ich hab den Grafik-Treiber gleich nach Erscheinen upgedatet, dann das Notebook aber blöderweise einige Tage kaum benutzt, so dass mir das Problem gleich nach dem update nicht richtig auffiel, und danach eben das update des Treibers völlig vergessen, ich dachte einfach nicht, dass es damit zusammenhängen kann, da ich sonst mit der Grafik kein anderes Problem sah.

Ich dachte zuerst an die Beta-Versionen von FF und habe einige frühere bis v78 ausprobiert, das brachte aber nix.

Durch den Tipp von Fire65 wg. Hardwarebeschleunigung wurde mir das Grafik-Treiber-Update dann wieder bewusst, und das brachte letztendlich die Lösung.

@GiveThatLink: meine allgemeinen Probleme mit der CPU-Auslastung haben sich im Laufe der Zeit wie von selbst gelegt, vllt. lag es damals auch irgendwie an nem Grafik. oder anderen Treiber, was durch ein update behoben wurde. Ich habe hier neulich auch nach nem Tool für die Anzeige der CPU-Auslastung im systray gefragt, dies hing aber eben konkret mit den "Aufhängern" von FF zusammen, und ich wollte das genauer beobachten.


Besten Dank nochmals für eure Hilfsbereitschaft und Tipps! :yo
 
Zuletzt bearbeitet:

Antitrack

Bekanntes Mitglied
Notabene, weil es hier her passt : Bei mir war es der neueste OPERA, der bei einem zu neuen Graphikkartentreiber (Radeon HD 5440, uralte Karte, aber Treiber mit WDM (Windows Driver Model) 1.20 ) immer nach genau einer Minute abgesoffen ist.
Älterer Graka-Treiber und alles ging wieder.....
 

jr33

.......
Ähnliches Problem mit den letzten drei Operaversionen.
Ursache war nicht ein Grafikkartentreiber, sondern die aktive
Sync-Funktion. Normalerweise aktiviere ich die nur kurz,
vergessen sie zu deaktivieren.
 
Oben Unten