Dropbox-Alternative pcloud

golive

Bekanntes Mitglied
weiss jemand was für beide Varianten bisher das jeweils günstigste Sonderangebot war ?
Ich dachte ich hätte schon mal unter den jetzigen Wiedervereinigungswerten auf die Seite geschaut ....
 

chaospir8

★★★★★-Oldie
Ich hatte früher pCloud genutzt (mit 50GB Speicher im Free-Modus; Ergebnis einer Aktion). Dieser Account ist aber wg. Nichtnutzung gelöscht worden (Warnmails dazu landeten leider im Spam-Ordner, also bekam ich es nicht mit).
Schade, ist aber so. Deren Support ist mMn gut und antwortet innerhalb weniger Stunden. Grundsätzlich also guter Laden was Support-Seite angeht.
 

Hellfire

Team (Mod)
Mitarbeiter
Hallo,

nach dem Umzug funktioniert meine Android-App nicht mehr. Ich konnte mich seltsamerweise einmal neu einloggen (2AF), es kam keine Fehlermeldung, sondern zunächst das Tutorial fürs ersmalige Einloggen, das verschwand aber sofort wieder und ich kam wieder zum Anmeldebildschirm. Dort nimmt die App nun das Passwort nicht mehr entgegen (Passwort falsch). Die App habe ich neu gestartet und auch neu installiert, ohne Fortschritt. Hat da jemand eine Idee, hat das bei euch geklappt?
 

bavariantommy

Universaldilletant
Hab es eben versucht - klappt ohne Probleme. Allerdings musste ich mich bei allen Clients erst mal vom Konto abmelden, und mich dann neu anmelden. Was bei dir ja scheinbar nicht klappt. In der Webgui kannst du dich mit deinen Credencials problemlos anmelden?
 

Hellfire

Team (Mod)
Mitarbeiter
Hallo,

ja, ich kann mich sowohl mit der Desktop-App an allen Rechnern anmelden als auch übers Webinterface. Ich muss mir das nochmal ansehen, vielleicht hat er aus irgendeinem Grund nicht die neueste Version aus dem Appstore installiert.
 

Hellfire

Team (Mod)
Mitarbeiter
Hallo,

Hab es eben versucht - klappt ohne Probleme. Allerdings musste ich mich bei allen Clients erst mal vom Konto abmelden, und mich dann neu anmelden. Was bei dir ja scheinbar nicht klappt. In der Webgui kannst du dich mit deinen Credencials problemlos anmelden?

Bei mir klappt es jetzt auch ohne Probleme. Vermutlich hatte ich einen Dreher beim Passwort und habs an dem Tag einfach nicht gesehen.
 
Oben Unten