Hardware Frage Displayport funktioniert nicht

silentreader

Themenstarter
Bekanntes Mitglied
Hallo,

ich benutze eine nVidia 1050TI Grafikkarte. Diese hat einen HDMI, DisplayPort und DVI-Ausgang.

Zum Testen habe ich hier einen alten 19'' 4:3 Monitor, einen WFHD (2560x1080) Monitor und einen 4K-Monitor. HDMI und DVI funktionieren an beiden Monitoren problemlos, auch in Kombination.
Der DisplayPort hingegen funktioniert nicht. Ich habe mir einen Adapter (https://www.amazon.de/gp/product/B0859Y9QYY) besorgt und nutze es mit einem HDMI-Kabel, dass über den normalen Anschluss funktioniert. Das Kabel ist nicht bidirektional, aber eben genau für mein Vorhaben richtig ausgewählt: Displayport -> HDMI.

Es erscheint kein Bild auf dem über DisplayPort angeschlossenen Monitor, weder beim Booten, noch im Betriebssystem (Linux Mint). Ich würde ja beim DVI-Kabel bleiben, aber einerseits, um das Kabel vernünftig zu verlegen fehlen etwa 40 Zentimeter und andererseits ist an dem betroffenen Monitor kein DVI-Eingang, so dass ich auch hier wieder einen Adapter bräuchte. Das möchte ich vermeiden.

Muss ich noch irgendwas umstellen oder ist vielleicht (nur) der Adapter defekt? Ich habe leider kein anderes Gerät mit Displayport-Ausgang zum Testen.

Würde mich sehr über Hinweise freuen.
Besten Dank schon Mal vorab :yo
 

Mr. Big

old geezer
Ich hänge mich da 'mal dran weil ich ein gleich gelagertes Problem mit dem Displayport in einem Fujitsu Esprimo Q920 Mini PC habe.
TV wurde mittels ansonsten funktionierenden Adapter Displayport (PC) -> HDMI (TV) angeschlossen. Der TV erkennt zwar dass über den HDMI Anschluss etwas angeschlossen ist meldet aber "kein Signal".
 
Zuletzt bearbeitet:

rabe

Team (Mod)
Mitarbeiter
Vielleicht braucht ihr einen aktiven Adapter wie diesen hier, der von @silentreader ist nicht bidirektional. Anleitungen zu "DP zu HMDI funktioniert nicht" gibt es genug - z.B. hier.

Gruß
rabe
 

silentreader

Themenstarter
Bekanntes Mitglied
@rabe: Ja, dass es nicht bidirektional ist, hatte ich ja geschrieben, aber die Richtung passt.
Danke für den Link, werde ich ausprobieren.

Ich habe mal noch ein ganzes Kabel bestellt. DP auf DP.
Das müsste dann aber doch auf jeden Fall funktonieren - oder?
 

Dorwyn

Bekanntes Mitglied
Ich hänge mich da 'mal dran weil ich ein gleich gelagertes Problem mit dem Displayport in einem Fujitsu Esprimo Q920 Mini PC habe.
TV wurde mittels ansonsten funktionierenden Adapter Displayport (PC) -> HDMI (TV) angeschlossen. Der TV erkennt zwar dass über den HDMI Anschluss etwas angeschlossen ist meldet aber "kein Signal".

Beim PC mal die Auflösung für den Monitor checken und ggf. auf die native Auflösung des TVs einstellen.
 

Dorwyn

Bekanntes Mitglied
Hmm... was hat denn der Fernseher für ne Auflösung und kann die APU das liefern? Wenn das ein 4k TV ist kann das evtl. nicht über HDMI bei der APU geliefert werden. Hast leider nicht geschrieben welche CPU verbaut ist.
 

Mr. Big

old geezer
schau mal ins Bios eventuell ist der DP deaktiviert
Im BIOS konnte ich leider keinerlei Einstellungen hierzu finden.
Soweit ich das verstehe ist der Display Port aktiv weil ja ansonsten der TV nicht bemerken würde dass etwas über HDMI (über einen Adapter Display Port -> HDMI) angeschlossen wurde.
 

cyber_cube

Bekanntes Mitglied
Hmmm, bei DP gibt es verschiedene Versionen. Von 1.1 bis aktuell 2.1. Evtl. passt da was nicht zusammen.
Ich verweise mal auf einen Wikipedia Artikel. https://de.wikipedia.org/wiki/DisplayPort#DisplayPort_2.1
Bei Delock gibt es auch was in der Infothek. https://www.delock.de/infothek/DisplayPort/displayport.html

Ich habe einen Lenovo T410 mit DP 1.1, oder 1.2 dazu habe ich von Delock einen Adapter Typ 62073 auf DVI/VGA/HDMI (https://www.delock.de/produkt/62073/merkmale.html?g=1106) wo ich ich bis jetzt noch keine Probleme hatte. Zumindest was DVI und HDMI anbelangt.
 

Mr. Big

old geezer
Ich habe den TV jetzt mittels DVI -> HDMI Adapter angeschlossen.
Ein Firmware upgrade für den Fujitsu Esprimo Q920 wäre noch möglich.
Vielleicht probiere ich das bei Gelegenheit 'doch 'mal aus.
Mit der jetzigen Lösung funktioniert es ja.
Mich wundert es eben dass es mit dem Display Port nicht funktioniert.
 
Oben Unten