Custom ROM auf Mecool M8S Pro+ installieren?

Dieses Thema im Forum "Tech & FAQ Forum" wurde erstellt von Jens, 26 April 2018.

  1. Jens

    Jens ¯¯¯¯¯

    Registriert seit:
    27 August 2001
    Beiträge:
    4.414
    Hallo Leute,

    Ich versuche gerade erfolglos, eine Custom ROM auf meinen Mediaplayer zu installieren. Leider klappt das irgendwie gar nicht. Genommen habe ich die TVStock Nexus ROM http://freaktab.com/forum/tv-player...cool-m8s-pro-tvstock-nexus-rom-android-tv-7-1
    Es fängt schon damit an, dass das dort empfohlene "USB Burning Tool" nicht funktioniert. Es zeigt mir meinen USB-Stick nicht an. Daraufhin habe ich es mit Win32DiskImager versucht, womit das Schreiben des Images (laut Programm) geklappt hat. Leider werden dann auf dem Stick aber keine Dateien angezeigt. Auch nicht auf dem Filemanager der Android Box. Führe ich dann ein "Lokales Update" auf der Box aus, werden mir auch keine Dateien angezeigt. Ein Booten vom Stick aus funktioniert auch nicht.
    Hat jemand einen Plan, wie ich vorgehen muss?

    Dank und Grüße, Jens
  2. chaospir8

    chaospir8 ★★★★★-Oldie

    Registriert seit:
    20 Juni 2001
    Beiträge:
    12.230
    Hallo Jens,
    als erstes: sei froh, dass es noch nicht geklappt hat! Denn: Hast Du den Speicherchip geprüft, ob es nicht ein Gerät aus der fehlerhaften Serie ist und Du daher bei einem CustomRom-Flash-Versuch das Gerät brickst?! Tue es auf jeden Fall! Mich wundert es auch, dass in dem verlinkten Image-Thread die Warnung entfernt wurde.

    Ich habe zwei von den Teilen. Auf einem habe ich aus obigem Grund das OriginalRom belassen müssen.
    Auf dem anderen läuft das von Dir verlinkte Image seit Dezember oder so. Das Aufspielen war problemlos möglich (so dass ich zugeben muss, dass ich schon längst vergessen habe, wie's ging), vermute, dass es mit USB-Stick und dem Standard-OTA-Verfahren war.
    Jens sagt Danke.
  3. Jens

    Jens ¯¯¯¯¯

    Registriert seit:
    27 August 2001
    Beiträge:
    4.414
    Hey Chaopirate,

    Ich hatte kurz nach dem Kauf mal überprüft, ob ich diesen defekten Chip habe - hab ich aber nicht. Inzwischen ist das Thema auch fast egal. Hauptgrund für mein Vorhaben war, dass die Videowiedergabe mit Kodi immer schlechter wurde.
    Hat extrem geruckelt und es gab auch Bildfehler. Ich hab jetzt einfach mal Kodi neu installiert, und alles ist (bis jetzt) wieder gut.
    Ich werd mir bei Gelegenheit bzw. bei Bedarf ein Raspberry kaufen, oder eventuell ein Intel NUC. Auf jeden Fall wird mein nächster Mediaplayer keine China-Android-Box mehr sein :)