Hardware Frage CPU oder Motherboard defekt?? Qnap Festplatten einfach tauschen?

lessie

Themenstarter
Bekanntes Mitglied
Hi,

durch einen indirekten Blitz ist u.a mein Computer defekt. Netzteil dachte ich, aber das funktioniert an einem anderen Computer. Dann neues Motherboard eingebaut und testweise mit dem Prozessor angemacht: lief und so nach 4 Sekunden, dann Netzeil auf 0 gestellt.
Dann den Rest: Festplatten, SSD M.2 etc, DDR eingebaut, angemacht und nichts. Es rührt sich nichts mehr. Neues Netzeil benutzt, nichts.
Ne Idee, was es sein kann? Kann durch den Einbau anderer Komponenten des neue Mainboards nun auch "tot" sein??
CPU habe ich auch mal bestellt, nur sollte ja dann wenigstens nicht irgendwas gehen? Spannung liegt an den zwei Pinnen für An/aus mit 3,3 Volt an. Denke, irgendwie kommt da Strom an.

Qnap:

mein TS230 hat auch dran glauben müssen. Die Festplatten habe ich noch nicht ausgelesen (sollte doch mit Live Linux gehen, oder)?
Hoffe, die sind noch in Ordnung. Einfach vom alten in das neue Qnap stecken, oder fängt das neue Teil an die Festplatten zu formatieren? Dann wäre Sichern ja doch besser.

Danke
 

Cosmo

Team (Founder)
Mitarbeiter
Durch Blitzschlag geht auch leicht der RAM kaputt. Du musst alle einzelnen Komponenten testen. Wenn du weißt, dass das Netzteil nicht kaputt ist, teste das alte und das neue Mainboard mit der Null Methode. Wenn ein Prozessor drin ist muss sich der Rechner ohne RAM und ohne weitere angeschlossene Geräte einschalten lassen. Wenigstens meistens. Es passiert nichts weiter aber einschalten müsste gehen. Wenn das klappt, kann es sein dass nicht alle RAM-Riegel kaputt gegangen sind. Also einzeln testen mit der Software MemTest. Der Riegel bei dem der Rechner tot bleibt, ist der kaputte. Wenn du einen funktionierenden Riegel identifiziert hast, kannst du versuchen, den Rechner mit einer Tools DVD zu booten. Bzw. mit einer USB-Stick Variante davon. Wenn der Rechner die Tools DVD hochfährt, kann das Mainboard, der RAM Riegel und der Prozessor nicht ganz kaputt sein. Weitere Gewissheit bringen dann Belastungstests, mit geeigneter Software von der Tools DVD. Wenn das klappt, kannst du die SSD einbauen. Wenn das System dann damit hochfährt, klappt die SSD. Und so weiter. Du kannst nichts anderes machen als mit der Null Methode nach und nach alles ausprobieren. Nacheinander. Auf keinen Fall alle Komponenten gleichzeitig reinpacken und das Beste hoffen.

Versuch mal, wenn du das hinkriegst, hast du viel gelernt. Noch mehr hast du gelernt , wenn du das bei 50 Rechnern probiert hast.
 
Zuletzt bearbeitet:

GiveThatLink

Bekanntes Mitglied
Für Qnap frag den Qnap-Support. Im schlechten Fall ist das Raid speziell und das neue Bay erkennt nicht ein Byte.

Ansonsten: 3-2-1 Backup.
Und schaff dir ne USV an, die kosten fast nichts. Der Schaden jetzt ist auf jeden Fall teurer.
 

lessie

Themenstarter
Bekanntes Mitglied
So, das Ergebnis:
Festplatten ins neue Qnap rein und alles lief. Keine Probleme

Defekt am Computer: Mainboard, Grafikkarte und die CPU. Mit der Nullmethode.Neues Mainboard: Lüfter alleine lief, aber nix klappte mit CPU, CPU getauscht. Monitor lieferte Bild (5600G)
Grafikkarte rein und Monitor angeschlossen: defekt, kein Bild.

Danke für die Tipps.
 
Oben Unten