Erledigt Bilderuploads gehen nicht

Dieses Thema im Forum "Bugtracker" wurde erstellt von bavariantommy, 22 Oktober 2019.

  1. bavariantommy

    bavariantommy Universaldilletant

    Registriert seit:
    10 Mai 2001
    Beiträge:
    5.861
    Hi zusammen,
    ich habe gestern versucht, ein 1,2 MByte großes Bild hochzuladen - sollte eigentlich kein Problem sein, die Auswahlmaske gibt ja 2 MByte als Maximalgröße an.
    Jedenfalls scheiterte der Versuch diverse Male ohne ersichtlichen Grund. Erst als ich das Bild auf 250 KByte verkleinerte, klappte es auch mit dem Upload. In beiden Fällen handelte es sich um Bilder im JPEG-Format.
    Stimmt die angegebene Größenbeschränkung nicht mehr?

    Beste Grüße

    Tommy
  2. ibinsfei

    ibinsfei Team (Technik) Mitarbeiter

    Registriert seit:
    12 August 2001
    Beiträge:
    6.696
    Ich konnte das Problem nachvollziehen, der Upload läuft, aber danach tut sich nichts und das Bild ist nicht da. Ich bin zur Zeit leider sehr im Stress, aber ich versuche das sobald als möglich mal genauer zu betrachten.
  3. ibinsfei

    ibinsfei Team (Technik) Mitarbeiter

    Registriert seit:
    12 August 2001
    Beiträge:
    6.696
    Es gab eine einfache Lösung, ein Eintrag in der nginx.conf hat geholfen. Nun sollte es gehen.

    Anhänge:

    • test.png
      Dateigröße:
      1,7 MB
      Aufrufe:
      24
  4. bavariantommy

    bavariantommy Universaldilletant

    Registriert seit:
    10 Mai 2001
    Beiträge:
    5.861
    Ausprobiert - es geht. Merci auch an dieser Stelle für die prompte Reaktion :yo