Hardware Frage Asus Zenbook UX425J CMOS -Batterie gesucht!?

romeo

Themenstarter
Bekanntes Mitglied
Hi cccbler,

habe hier ein Asus Zenbook UX425J und suche auf dessen Mainboard eine Möglichkeit die CMOS -Batterie für 24h zu entfernen oder ähnliches..!?

Dazu wurde mir geraten, nachdem das Bios die Festplatte nicht mehr erkannte, s. Foto.

Gruss
r.
 

Anhänge

  • 20220329_133216.jpg
    20220329_133216.jpg
    1,3 MB · Aufrufe: 76
  • 20220329_140316.jpg
    20220329_140316.jpg
    1,3 MB · Aufrufe: 77

atom

Bekanntes Mitglied
Akkukabel abziehen, rechts neben den + - Zeichen. Geht am besten, wenn Du die Schrauben vom Akku löst.
Und mal etwas durchwedel, da ist extrem viel Staub zu sehen.
Festplatte: Ausbauen, eine andere Einbauen, Testen. Möglicherweise ist auch die Platte defekt?
 

eumel_1

rüpelhafter Bierhippie
Herstellerseite?


Und auch wenn du die Frage nicht formulierst, hier ist die Antwort:
If you are unable to use your PC due to a forgotten or lost BIOS password (Security password), please contact ASUS Product Support or ASUS authorized repair center for support, and service charge for repair may be provided to you. Here you can learn more about ASUS Warranty Information.
 

romeo

Themenstarter
Bekanntes Mitglied
Herstellerseite?


Und auch wenn du die Frage nicht formulierst, hier ist die Antwort:
If you are unable to use your PC due to a forgotten or lost BIOS password (Security password), please contact ASUS Product Support or ASUS authorized repair center for support, and service charge for repair may be provided to you. Here you can learn more about ASUS Warranty Information.
5:07 Frühaufsteher :yo?

Danke, aber es geht hier nicht um das Biospasswort eigtl.,
sondern,dass er immer ins Bios springt und nicht von der Festplatte bootet.
 

eumel_1

rüpelhafter Bierhippie
...
Danke, aber es geht hier nicht um das Biospasswort eigtl.,
sondern,dass er immer ins Bios springt und nicht von der Festplatte bootet.

Wie so oft: schau auf meine Signatur, hättest du die Frage bereits im Startpost formuliert, hätte man sie beantworten können, ohne Frage kann man nur raten. Aufgrund deiner bisherigen Fragestellungen war meine Antwort "naheliegend"?

Wenn der die Festplatte nicht erkennt, von was soll die Kiste denn Booten?
Denk doch mal nach!
Der geht ins BIOS weil er keinen bootbaren Datenträger findet, also Festplatte ersetzen und OS neu installieren oder wenigstens einen bootbaren Datenträger anschließen?

Dieses Verhalten ist ganz typisch für ASUS, kenne ich so auch von Desktopboards.
Nur wenn ein bootbarer Datenträger dran ist hast du eine Chance eine andere Nicht-BIOS-Fehlermeldung wie z.b. "OS not found" zu bekommen.
Also helfe dem Board mit einem Datenträger aus und es geht weiter.

Und weil du mir offenbar nicht glaubst, das kann man auch bei ASUS genau so nachlesen:
 
Zuletzt bearbeitet:

sPIfF c99

fearless spaceman
Evt hat das Board ein CMOS Reset, kann bsp. mit Schraubenzieher oder allenfalls Schalter aktivieren.
Eine CMOS Batterie wird nicht mehr zwingend benötigt, weil nichtflüchtige Speicher für das UEFI da sind.
Geräte mit einer Batterie wird oft nur noch für die Uhrzeit genutzt.
 

romeo

Themenstarter
Bekanntes Mitglied
Evt hat das Board ein CMOS Reset, kann bsp. mit Schraubenzieher oder allenfalls Schalter aktivieren.
Eine CMOS Batterie wird nicht mehr zwingend benötigt, weil nichtflüchtige Speicher für das UEFI da sind.
Geräte mit einer Batterie wird oft nur noch für die Uhrzeit genutzt.
Genau, wäre trotz allem interessant wie man den Reset findet :)

Andere Festplatte baue ich nachher ein.
 

romeo

Themenstarter
Bekanntes Mitglied
Akkukabel abziehen, rechts neben den + - Zeichen. Geht am besten, wenn Du die Schrauben vom Akku löst.
Und mal etwas durchwedel, da ist extrem viel Staub zu sehen.
Festplatte: Ausbauen, eine andere Einbauen, Testen. Möglicherweise ist auch die Platte defekt?
Mit anderer 2. Platte gings leider auch nicht.
Hatte schon damit gerechnet, da die 1. Platte am anderen Laptop tadellos lief...

Kann verschiedene Bezeichnungen haben. Wie bsp. CLRCMOS, CLRCMS, JBAT1, RTCLR
Hat jemand einen Schaltplan bzw. wo ich diese^^ finde?
Bisher nicht fündig geworden, ...ausser das Handbuch.
Müsste das mainboard ausbauen, um auf der anderen Seite danach nachzuschauen, ob es auf der Platine steht.
Das wäre der nächste Schritt...
 
Zuletzt bearbeitet:

eumel_1

rüpelhafter Bierhippie
Gib doch einfach mal vernünftigen Input statt ständig Fragen zu stellen, die du dir auf der Herstellerseite selber suchen kannst!

Wird denn die andere Platte vom System erkannt?
Hast du mal einen BIOS Reset (und Default Values) probiert?
Ich kann die aus Erfahrung sagen, dass Windows 7 nicht bootet, wenn die Booteinstellungen nicht auf "Other OS" stehen, mit Secure Boot will ein Windows 7 nicht starten.
Du hast es bisher noch nicht einmal geschafft das verwendete Betriebssystem zu nennen!
 

atom

Bekanntes Mitglied
Wenn vorhanden, ist die CMOS-Batterie oftmals als solche sichtbar zu erkennen:
- mit schwarzem Kunststoff (Klebeband?) ummantelte CMOS-Batterie mit rot-schwarzem Kabel mit weißem Stecker dran. Manchmal ist die CMOS-Battrie auch noch mit einem Klebeband selbst am Mainboard fixiert.
- Den Stecker abziehen und mal paar Stunden warten.
- Akku vorher entfernen!
- Kein Netzteil anschließen!

Ist absolut keine CMOS Batterie zu finden, gibt's auch keine. Dann dient der Akku als Stützbatterie.
- Akku entfernen (Stecker abziehen, wie in meinem ersten Post beschrieben).
- Auch hier paar Stunden liegen lassen, 24 h sind sicher.
- Kein Netzteil anschließen!

Ansonsten gebe ich @eumel_1 recht, mehr gescheiter Input wäre echt hilfreich.

Wenn keine Platte im BIOS erkannt wird, kann natürlich nichts booten. Und wenn die Platte woanders funktioniert kann es z.B. noch sein: SATA-Anschluss, Stromanschluss der Platte.
 

romeo

Themenstarter
Bekanntes Mitglied
Gib doch einfach mal vernünftigen Input statt ständig Fragen zu stellen, die du dir auf der Herstellerseite selber suchen kannst!

Wird denn die andere Platte vom System erkannt?
Hast du mal einen BIOS Reset (und Default Values) probiert?
Ich kann die aus Erfahrung sagen, dass Windows 7 nicht bootet, wenn die Booteinstellungen nicht auf "Other OS" stehen, mit Secure Boot will ein Windows 7 nicht starten.
Du hast es bisher noch nicht einmal geschafft das verwendete Betriebssystem zu nennen!
Danke sehr, die erste Frage hatte ich schon beantwortet, den Rest, die Bios-Einstellungen hatte ich alles schon als Grundwissen vorausgesetzt. Jedenfalls ist es bei mir so.
Es ist Win10 drauf.

@atom hat mir schon sehr weitergeholfen, viel mehr wird auch nicht mehr möglich sein. Wenn Hardware Reset nicht klappt, falls ichs noch auf der Platine finde, bleibt nur noch mainboard wechseln...
Ich weiss wie eine CMOS aussieht ;)
 
Zuletzt bearbeitet:

eumel_1

rüpelhafter Bierhippie
Danke sehr, die erste Frage hatte ich schon beantwortet
Dann zeige mir bitte mal wo, ich kann keinerlei Angabe deinerseits finden, ob nun die neue Festplatte erkannt wurde, oder nicht!

Mit anderer 2. Platte gings leider auch nicht.
Das ist kein qualifizierter Input, damit kann niemand etwas anfangen, denn solch eine Aussage kann auch immer von einem 60-CM-Problem kommen.

...
Ich weiss wie eine CMOS aussieht ;)
Dann brauchst du doch nicht hier nachzufragen, ein CLRCMOS (o.ä.) ist immer in der Nähe dieses Bauteiles zu finden.
 

romeo

Themenstarter
Bekanntes Mitglied
Kann verschiedene Bezeichnungen haben. Wie bsp. CLRCMOS, CLRCMS, JBAT1, RTCLR
danke sehr, normalerweise schon, aber bei diesem Modell, war es tatsächlich wie atom es sagte der Akku, der zum hard reset dient,
24h raus, leider nicht geholfen, bleibt nur mainboard wechseln
 

romeo

Themenstarter
Bekanntes Mitglied
Oben Unten